+ Responder ao Tópico



  1. Pessoal,
    Boa noite para todos.

    Gostaria de saber porque o named no meu servidor não start enquanto não tem conexão com a internet, alias ele até starta mas se a conexão com o provedor parar ele para também dentro de alguns minutos e dai só restartando.

    Dai quando volta a funcionar a conexão com a internet eu tenho que dar um restart nele.

    Alguem poderia exclarecer minha dúvida?

    Tem alguma configuração que eu faça prá ele ficar ativo mesmo se a conexão com a internet estiver parada?

    Obrigado.

    T+

    Rodrigo.

  2. posta a conf do seu named
    qual distro vc usa



  3. Configuração do meu named, está default:

    Distro Fedora 4, 2.6.17-1.2142-FC4, bind-9.3.1-20.FC4

    Me conecto por uma autenticação via browser, essa autenticação é válida por 30 minutos de inatividade, se tiver atividade vai o dia todo, o problema é quando não há tráfego a conexão é "cortada" pelo provedor, dai depois disso o named para e mesmo eu autenticando no provedor o named não volta sozinho, dai tenho que restartar ele.

    Queria que ele não parasse.

    T+

    Rodrigo.

    ------------- configuração -----------------------------

    // Default named.conf generated by install of bind-9.2.5-3
    options {
    directory "/var/named";
    dump-file "/var/named/data/cache_dump.db";
    statistics-file "/var/named/data/named_stats.txt";
    };
    include "/etc/rndc.key";

    zone "." {
    type hint;
    file "named.ca";
    };

    zone "0.0.127.in-addr.arpa" {
    type master;
    file "named.local";
    };

  4. faz um escrip para dar uns pings em algum site a cada 25 min




  5. tenta olhar no syslog para verifcar qual parte esta errada, parece que vc esta com problemas de conf no named.conf






Tópicos Similares

  1. Xwindow nao starta
    Por ALAOGC no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-08-2004, 15:16
  2. SQUID não starta
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 11
    Último Post: 22-07-2004, 12:31
  3. Proftpd nao starta.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-07-2004, 15:52
  4. orinoco nao starta
    Por muganga no fórum Redes
    Respostas: 3
    Último Post: 10-04-2004, 21:46
  5. Postfix não Starta ???
    Por celosc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 16:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L