Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por edyn Ver Post
    tente modprobe 8139cp
    De fato, tente com esse modulo.

  2. root@localhost:~# modprobe 8139cp
    /lib/modules/2.4.33.3/kernel/drivers/net/8139cp.o.gz: init_module: No such device
    /lib/modules/2.4.33.3/kernel/drivers/net/8139cp.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters. You may find more information in syslog or the output from dmesg
    /lib/modules/2.4.33.3/kernel/drivers/net/8139cp.o.gz: insmod /lib/modules/2.4.33.3/kernel/drivers/net/8139cp.o.gz failed
    /lib/modules/2.4.33.3/kernel/drivers/net/8139cp.o.gz: insmod 8139cp failed

    Será que eu fiz besteira na hora de instalar? Acho que vou reinstalar o sistema para ver se funciona, pq no slackwarwe 10 funcionava que era uma maravilha...



  3. cara...meu ultimo chute =P
    modprobe 3c59x (esse modulo é da 3com, mas eu vi em alguns forums povo carregando ele...achei bem estranho, por isso que eu acho q nao vai funcionar, mas nao custa tentar =P)

    se nao funfar (o que eu acho provavel) certifique-se de que essa placa esta funcionando em outro SO. Caso não tenha como testar, remova a placa, limpe os contatos com uma borracha POROSA e recoloque novamente (tome cuidado com a estatica)

    Já me aconteceu de uma placa ser reconhecida mas o modulo não carregar por mau contato =P

    Abraços

  4. edyn, vou tentar.

    Eu uso o Windows XP e funciona muito bem. O kurumin 6.1, tbm funciona muito bem, no Slackware 10 tbm, e no Ubuntu tbm funciona ... Só ta acontecendo isso no Slackware 11 e no Kurumin 7 Alpha... não sei porque...



  5. Bom, você pode bootar nesses sistemas linux e dar um lsmod para ver quais modulos estão carregados, assim detectar qual o apropriado para sua placa de rede.
    Caso seja uma placa onboard, procure por drivers especificos no site do fabricante.






Tópicos Similares

  1. openvpn - problemas de conexao
    Por cldn no fórum Servidores de Rede
    Respostas: 10
    Último Post: 22-11-2006, 13:31
  2. Problemas de conexao
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-12-2005, 13:36
  3. Problema de conexao
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-07-2005, 17:25
  4. Problemas de Conexão
    Por redmax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-12-2004, 20:40
  5. Porta 3128 - Problema de conexão
    Por ATNunes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 19-11-2002, 11:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L