Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    wolf_sp
    Boa noite! Minha pasta /root simplesmente sumiu do meu servidor.

    Estou logando normal, os serviços funcionam mas fica apenas -bash-3.1# ao inves de root@servidor#.

    Uso Fedora Core 5 e estava tudo normal durante todo o dia, apenas agora apareceu o problema. O que pode ter acontecido???

    Grato pela atenção.

  2. Cara, o que te aconteceu não sei mesmo...
    Talvez vc tenha cometido o grande erro de trabalhar logado como root.

    Mas esse problema ainda pode ser reparado.
    Basta vc criar (como root) a pasta do root denovo
    Código :
    mkdir /root
    verificar se no /etc/passwd a linha referente ao root está mesmo referenciando a esta pasta.
    Depois vc cria dois arquivos dentro dessa pasta.
    o .bash_login e o .bashrc

    o conteudo dos dois arquivos vc pode copiar do seu usuario normal.
    Ab



  3. #3
    wolf_sp
    Amigo, muito obrigado pela dica.

    Estarei efetuando o procedimento agora mesmo.

    Grato.

  4. Ahhhh!!! esquece o .bash_login eh .bash_profile hehehe
    Ab



  5. Amigo samuelstj uma pergunta que nao tem nada a ver com topico +...
    Onde eu consigo essa imagem da sua assinatura da underlinux + slackware user?

    Valew pela atenção...






Tópicos Similares

  1. Respostas: 10
    Último Post: 28-04-2003, 12:45
  2. Acesso como root no telnet
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-10-2002, 10:47
  3. Acesso via Telnet com user root
    Por calthc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-10-2002, 07:39
  4. Respostas: 6
    Último Post: 01-08-2002, 09:39
  5. Senha de Root
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-06-2002, 21:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L