Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Fabio K. Lima Ver Post
    Alexandre, é bem simples.

    Quando voce tem duas placas de redes distintas, como é seu caso, a ordem de numeracao das eth segue de acordo com a ordem de carregamento do módulo. Como voce precisa da eth0 ligada ao modulo tg3, carregue-o primeiro, e em seguida o 3c59x. Acredito que voce esteja utilizando o hotplug. Qual distribuicao é ? Eu aconselho desativar o hotplug e carregar os modulos manualmente, assim voce sabe o que acontece.

    No caso de duas placas de rede semelhantes, o que conta na ordem as placas é a numeracao do slot PCI. ie.: duas placas de rede 3com, ao carregar o modulo, a placa de rede no slot PCI 2 será eth0, a do slot pci 3 será eth1.

    Att

    Fabio K Lima
    LPIC1/81913
    OK, o que estranhei é q no /etc/rc.d/rc.modules não tem esse módulo tg3, só o 3c59x... Estou usando o Slackware 10.2, como faço pra desativar o hotplug? É q estou acostumado com Conectiva... então seria no ntsysv... slack é mais complicado... valeu pela ajuda!

  2. desativar o hotplug basta dar um
    Código :
    chmod a-x /etc/rc.d/rc.hotplug
    ou vai no pkgtool-->setup-->hotplug

    flw



  3. Desative o hotplug chmod -x /etc/rc.d/rc.hotplug e depois edite o /etc/rc.d/rc.netdevice e altere a ordem em que os modulos sao carregados.


    Abraçao

  4. Citação Postado originalmente por gatoseco Ver Post
    Desative o hotplug chmod -x /etc/rc.d/rc.hotplug e depois edite o /etc/rc.d/rc.netdevice e altere a ordem em que os modulos sao carregados.


    Abraçao
    Valeu gatoseco, matou a charada aqui! No rc.netdevice so aparecia o /sbin/modprobe 3c59x, coloquei o tg3 antes dele e desativei o hotplug, foi batata!

    Muito obrigado!



  5. Blz cara !!!


    Estou meio fora do ar mais alguma coisa ainda lembro.



    Abraçao






Tópicos Similares

  1. Coisa de outro planeta (eth0 e eth1)
    Por jiraya no fórum Servidores de Rede
    Respostas: 7
    Último Post: 05-05-2005, 17:09
  2. NS da placa eth0 ou eth1
    Por mbtec no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-01-2005, 17:37
  3. identificando fisicamente qual placa eh ETH0 e ETH1
    Por danillorios no fórum Servidores de Rede
    Respostas: 8
    Último Post: 15-12-2004, 08:49
  4. Roteador simples eth0 e eth1 sem internet
    Por WebMic no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-03-2004, 13:47
  5. eth0 e eth1, ambas Realtek. A configurada como Dhcp falha, a
    Por LinuxAthos no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-08-2003, 15:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L