+ Responder ao Tópico

p2p



  1. #13

    Padrão

    Ja mandei a video aula no email por favor deem uma olhada la e ve se ajuda vcs blz.

    Ale

  2. #14

    Padrão

    Citação Postado originalmente por emaildoxandy Ver Post
    Tenho uma video aula aqui se quiser posso te mandar mas não sei como coloca em anexo aqui e alias é bem grande 8Mb se quiser me mande um email que mando nele blz.


    Ale
    brother se possível me envie esse video tb!!! [email protected] (tem espaço de sobra, hehehe). desde ja agradeço.



  3. #15
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão

    galera eu postei um topico que resolve esse problema ok abracos...

  4. #16

    Padrão

    Citação Postado originalmente por emaildoxandy Ver Post
    Ja mandei a video aula no email por favor deem uma olhada la e ve se ajuda vcs blz.

    Ale
    Ae irmão.. se possível manda lá pra mim tbm..

    [email protected]

    Abraços..



  5. #17

    Padrão

    af.... eu to com um problema .. com p2p nao sei se e igual o de vcs ,,

    o eu controle de banda nao ta controlando p2p .. tipo .. um cliente contrata 128 k mas dou um touch no ip do cara o trafego ta no total de 300 k 400 k .. os p2p .. quer dizer .. o p2p ta lire na minha rede..

  6. #18

    Padrão Controle de p2p

    ai vai um post do meu controle do p2p no queue:

    / queue type
    set default name="default" kind=pfifo pfifo-limit=50
    set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
    set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name="synchronous-default" kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    add name="default-small" kind=pfifo pfifo-limit=10
    / queue simple
    add name="p2p" dst-address=0.0.0.0/0 interface=all parent=none direction=both \
    priority=8 queue=default/default limit-at=128000/128000 \
    max-limit=128000/128000 total-queue=default p2p=all-p2p disabled=no
    [[email protected]] queue>

    ele ta marcando os pacotes certinhos e controlando o p2p, de forma que fica vermelho a todo tempo, pois limitei 128k pra toda rede, onde tenho um link de 1MB.