+ Responder ao Tópico



  1. #21

    Padrão

    Pessoal não tenho hotspot

    utilizei a regra proposta pelo tiago... funcionou perfeito

    de configuração adicional apenas um dominio virtual no apache

    direcionando para o local onde esta o arquivo bloqueio.html

    mil maravilha...

    para melhorar isto so se tivesse um jeito de ficar emitindo este aviso de tempo em tempos de maneira automatica... assim daria para bloquear parcialmente e depois definitivamente...

    abraço a Todos

    Alexandre
    CaracolNET

  2. #22

    Padrão

    Citação Postado originalmente por caracolnet Ver Post
    Pessoal não tenho hotspot

    utilizei a regra proposta pelo tiago... funcionou perfeito

    de configuração adicional apenas um dominio virtual no apache

    direcionando para o local onde esta o arquivo bloqueio.html

    mil maravilha...

    para melhorar isto so se tivesse um jeito de ficar emitindo este aviso de tempo em tempos de maneira automatica... assim daria para bloquear parcialmente e depois definitivamente...

    abraço a Todos

    Alexandre
    CaracolNET
    Tenho um serve apache rodando tmb.
    Coloca aí pra gente como vc fez o virtual host, será q dá?!

    Valeu!



  3. #23

    Padrão

    Aí vai

    Virtual Host no apache.. editar arquivo httpd.conf

    Listen 80
    Listen 8081

    <VirtualHost iporta>
    DocumentRoot /www/diminio/bloqueio...
    </VirtualHost>

    No meu caso ficou assim
    Listen 80
    Listen 8081

    <VirtualHost *:8081>
    DocumentRoot /www/diminio/bloqueio...
    AddType application/x-httpd-php .php .htm
    </VirtualHost>

  4. #24

    Padrão gostaria d simplesmente bloquear

    gostaria d simplesmente bloquear o cliente sem paginas d redirecionamento, gostaria d simplesmente bloquer a navegação tem como ???


    naum uso pagina d login

    gostaria d simplesmente entrar ni microtik e fazer o bloqueio !!!

    tem como ??? e se tever !! como faço isso ??



  5. #25

    Exclamation

    Citação Postado originalmente por ivovid Ver Post
    gostaria d simplesmente bloquear o cliente sem paginas d redirecionamento, gostaria d simplesmente bloquer a navegação tem como ???


    naum uso pagina d login

    gostaria d simplesmente entrar ni microtik e fazer o bloqueio !!!

    tem como ??? e se tever !! como faço isso ??
    Olá. Não entendi sua dúvida... o cara não te pagou e vc quer suspender ele ?
    Se é isso, vamos por partes.
    Se usar PPPoE, desativa o login dele.
    O mesmo para hostspot
    Se for cliente conectado direto, bloqueia o MAC dele na interface wireless, isso deduzindo que vc tenha tal controle.
    Nem precisa de regra.

    Abraços

  6. #26

    Padrão

    Citação Postado originalmente por ivovid Ver Post
    gostaria d simplesmente bloquear o cliente sem paginas d redirecionamento, gostaria d simplesmente bloquer a navegação tem como ???


    naum uso pagina d login

    gostaria d simplesmente entrar ni microtik e fazer o bloqueio !!!

    tem como ??? e se tever !! como faço isso ??
    Ola
    vai em simple queues e derruba a banda dele pra 1k , isso se vc nau tiver controle de mac, tem tanta outras formas , eu particularmente como eu uso mascara 252 é só da disabe no gateway do cliente
    Última edição por cabeer; 04-01-2007 às 12:58.



  7. #27

    Thumbs down

    Fiz as regras que o Tiago MAtias Postou mas naum funcionou.
    aki uso PPPOE. existe alguma configuraçao adicional?

    desde ja Muito Obrigado pela atençao

  8. #28

    Padrão

    Citação Postado originalmente por maxtex Ver Post
    MAs .. a final..qual regra foi usada...essa última??? E no meu caso usso PPPoe com Ips válidos e dinamicos...tem como funcionar????
    Galera, eu uso pppoe aki também, e a regra não funcionou, o que pode tar errado ? depois de um tempo descobri que se marcar aquele quadradinho do lado do ip ele funciona, a regra age e redireciona legal, mais redireciona todo mundo, não só o ip que ta listado, usso pppoe, alguem conseguiu?
    Última edição por wagnercandioto; 06-05-2007 às 23:51.



  9. #29

    Padrão

    Cara vc quer fazer um atraso tipo assim...

    O cliente loga dai cai numa página depois de um certo tempo vai pra página q ele tava navegando ?

    Se for isso msm, me da um tok q eu te passo como eu fiz !! Vlz !!

  10. #30

    Padrão

    Citação Postado originalmente por olivionet Ver Post
    Cara vc quer fazer um atraso tipo assim...

    O cliente loga dai cai numa página depois de um certo tempo vai pra página q ele tava navegando ?

    Se for isso msm, me da um tok q eu te passo como eu fiz !! Vlz !!
    Ola amigo Olivionet, posta ai as regras que tmb tenho interesse em aprender como fazer isso ai.

    Abraços.



  11. #31

    Thumbs up

    Citação Postado originalmente por olivionet Ver Post
    Cara vc quer fazer um atraso tipo assim...

    O cliente loga dai cai numa página depois de um certo tempo vai pra página q ele tava navegando ?

    Se for isso msm, me da um tok q eu te passo como eu fiz !! Vlz !!
    Seria muito interessante aprender isso, passa o conhecimento pra gente ai amigo...

  12. #32
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por olivionet Ver Post
    Cara vc quer fazer um atraso tipo assim...

    O cliente loga dai cai numa página depois de um certo tempo vai pra página q ele tava navegando ?

    Se for isso msm, me da um tok q eu te passo como eu fiz !! Vlz !!
    Brother, passa ae como vc faz pq acredito que será muito util pra todos.



  13. #33

    Padrão

    Citação Postado originalmente por wagnercandioto Ver Post
    Galera, eu uso pppoe aki também, e a regra não funcionou, o que pode tar errado ? depois de um tempo descobri que se marcar aquele quadradinho do lado do ip ele funciona, a regra age e redireciona legal, mais redireciona todo mundo, não só o ip que ta listado, usso pppoe, alguem conseguiu?
    não, ninguem conseguiu ? com pppoe ?

  14. #34

    Padrão

    Amigao usei estas regras nao tive sucesso.


    /ip firewall nat
    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp dst-port=80 action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=0-65535 \

    IP cliente PPPOE : 10.1.1.8

    IP servidor WEB : 10.1.1.3

    qual seria a forma de configurar para redirecionar o clientes que nao pagaram...



  15. #35

    Padrão

    Primeiro você cria uma entrada de dns statica em IP DNS (ex: provedor.com.br)
    no campo address coloque o gateway do hotspot.
    depois vc cria um profile com essa config:

    / ip hotspot user profile
    add name="debito" session-timeout=20s idle-timeout=none \
    keepalive-timeout=20s status-autorefresh=1m shared-users=unlimited \
    rate-limit="64k/64k" transparent-proxy=yes open-status-page=always \
    advertise=yes advertise-url=provedor.com.br/radvert.html \
    advertise-interval=1s advertise-timeout=never

    aqui eu sempre reduzo a banda do cliente em debito para a metade.

    PS: não esqueça de editar a pagina radvert.html.

  16. #36

    Padrão

    Sem utilizar o Hotspot teria como fazer ?

    no meu servidor eu estou fazendo NAT

    assim

    IP do cliente interface de saida e mascarando.

    agora queria redirecionar o cliente para o meu servidor web que esta conectado na propria rede, estou usando windows xp com ISS hospedando minha pagina.



  17. #37

    Padrão Redirecionamento de Pagina Cliente

    Estas regras funcionam...

    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp dst-port=0-65535 action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=80 \

    Tenho um servidor WEB com windows XP rodando na porta 80 com IP 10.1.1.3 Mascara 255.255.255.0.

    O problema que eu estava tendo era com a mascara do servidor, pois estava colocando 255.0.0.0 ai ele nao funcionava, depois que mudei para 255.255.255.0
    funciona blz.

    meu servidor tem uma pagina de aviso de cobrança...

  18. #38

    Padrão

    Galera, eu uso a action same pra fazer meu redirecionamento, funciona 100%..

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=IP_servidor_web to-ports=porta_do_servidor_web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    / ip firewall address-list
    add list=Block address=IP_Cliente comment="" disabled=yes

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=porta_do_servidor_web src-address-list=Block action=accept comment="- - - - - - - - - - Bloqueio de Usuarios por Falta de Pagamento - - - - - - - - - -" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no
    add chain=forward src-address-list=Block action=drop comment="" disabled=no

    O que eu gosto nessa bagunça é que eu bloqueio por portas e só preciso adicionar os ips em address-list em firewall.

    Abraços...



  19. #39

    Padrão

    Voce ja tem um um server httpd rodando com uma pagina qualquer, ok , pq nao faz um "dominio virtual" com outro ip para o httpd , redirecionando para uma determinada pasta dentro do seu /var/www( diretorio default do apache) com uma pagina de aviso , ou que simplesmente esta bloqueado .

    é uma forma de voce ter "dois servers" num só , mas terá que usar outro ip .
    procure informações sobre , e veja se te atende...

  20. #40

    Padrão permitir que só funcione o http?

    Olá pessoal,
    para um cliente bloqueado,
    o interessante é fazer o redirecionamento para a página de bloqueio
    e dropar os outros serviços (MSN, smtp, pop3... etc)

    Como poderemos fazer isso?