Página 7 de 18 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #37

    Padrão Redirecionamento de Pagina Cliente

    Estas regras funcionam...

    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp dst-port=0-65535 action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=80 \

    Tenho um servidor WEB com windows XP rodando na porta 80 com IP 10.1.1.3 Mascara 255.255.255.0.

    O problema que eu estava tendo era com a mascara do servidor, pois estava colocando 255.0.0.0 ai ele nao funcionava, depois que mudei para 255.255.255.0
    funciona blz.

    meu servidor tem uma pagina de aviso de cobrança...

  2. #38

    Padrão

    Galera, eu uso a action same pra fazer meu redirecionamento, funciona 100%..

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=IP_servidor_web to-ports=porta_do_servidor_web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    / ip firewall address-list
    add list=Block address=IP_Cliente comment="" disabled=yes

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=porta_do_servidor_web src-address-list=Block action=accept comment="- - - - - - - - - - Bloqueio de Usuarios por Falta de Pagamento - - - - - - - - - -" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no
    add chain=forward src-address-list=Block action=drop comment="" disabled=no

    O que eu gosto nessa bagunça é que eu bloqueio por portas e só preciso adicionar os ips em address-list em firewall.

    Abraços...



  3. #39

    Padrão

    Voce ja tem um um server httpd rodando com uma pagina qualquer, ok , pq nao faz um "dominio virtual" com outro ip para o httpd , redirecionando para uma determinada pasta dentro do seu /var/www( diretorio default do apache) com uma pagina de aviso , ou que simplesmente esta bloqueado .

    é uma forma de voce ter "dois servers" num só , mas terá que usar outro ip .
    procure informações sobre , e veja se te atende...

  4. #40

    Padrão permitir que só funcione o http?

    Olá pessoal,
    para um cliente bloqueado,
    o interessante é fazer o redirecionamento para a página de bloqueio
    e dropar os outros serviços (MSN, smtp, pop3... etc)

    Como poderemos fazer isso?



  5. #41

    Padrão

    Citação Postado originalmente por Nazzi Ver Post
    Galera, eu uso a action same pra fazer meu redirecionamento, funciona 100%..

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=IP_servidor_web to-ports=porta_do_servidor_web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    / ip firewall address-list
    add list=Block address=IP_Cliente comment="" disabled=yes

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=porta_do_servidor_web src-address-list=Block action=accept comment="- - - - - - - - - - Bloqueio de Usuarios por Falta de Pagamento - - - - - - - - - -" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no
    add chain=forward src-address-list=Block action=drop comment="" disabled=no

    O que eu gosto nessa bagunça é que eu bloqueio por portas e só preciso adicionar os ips em address-list em firewall.

    Abraços...

    com PPPoe?

  6. #42

    Smile

    bom eu testei e naum deu ceto com redirecionamento para para proxy na porta 3128 , ai desativei o redirecionamneto e ai funcionou , quando eu ativo o redireciomaneto do proxy ai naum funciona.... tenho um servidor proxy separado do mikrotik. rodando o suse linux 9.3...

    alguem tem alguma sugestão para funcionar neste caso ...


    deste de ja agradeço...