Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. e ai pessoal, oq dizem?

  2. Depois de tentar um ping no 192.168.0.1 tenta executar um arp -n e vê se aparece o mac dessa máquina 192.168.0.1



  3. não aparece...
    fica incompleto.

  4. Deve estar com algum problema físico na rede ou se vc está usando um switch gerenciável pode ser que algumas portas estejam separadas em vlans diferentes, os pacotes não devem estar chegando até o gateway.
    Para ter certeza de que os pacotes não estão chegando até o gateway tem uma último teste com tcpdump:
    - Na máquina 192.168.0.2 deixe um ping rodando para 192.16.0.1 e execute um tcpdump para ver se os pacotes estão saindo pela eth2
    tcpdump -i eth2 -nNl
    - No seu gateway 192.168.0.1 rode um tcpdump mas especificando o src 192.168.0.2
    tcpdump -i ethX -nNl src 192.168.0.2
    substitua ethX pela interface onde está a rede 192.168.0.0/30

    Certifique-se, no servidor, de que o alias para a rede 192.168.0.0/30 está na interface correta.






Tópicos Similares

  1. Placa de rede não responde
    Por WhiteTiger no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-09-2005, 08:28
  2. Placa de rede nao funciona...
    Por cmax no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-04-2004, 08:48
  3. Placa de rede não se comunica???
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-02-2004, 10:45
  4. Respostas: 9
    Último Post: 04-02-2004, 11:27
  5. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L