+ Responder ao Tópico



  1. #1

    Padrão Apache + PHP

    Olá Galera,

    Estou configurando um servidor web apache + PHP.

    A parte do apache funcinou certinho..... entro no bronser e aparece a página padrão do apache.

    A questão está no PHP, instalei o PHP compilei e tudo, mas não estou conseguindo fazer o sistema reconhecer.

    Detalhe, quando tempo dar start no apache me retorna a mensagem:

    [email protected]:~# /opt/apache-1.3.31/bin/apachectl start
    Syntax error on line 222 of /opt/apache-1.3.31/conf/httpd.conf:
    Cannot load /opt/apache-1.3.31/libexec/libphp5.so into server: /opt/apache-1.3.31/libexec/libphp5.so: undefined symbol: zend_ini_string
    /opt/apache-1.3.31/bin/apachectl start: httpd could not be started
    [email protected]:~#

    Toda dica é bem vinda.

    Valeu!

  2. #2

    Question

    Compilado? Ou instalado via gerenciador de pacotes?

    Ab, Duca.



  3. #3

  4. #4



  5. #5

    Arrow

    Hehe, recompile o apache e o php.
    Pode ter ocorrido algum erro durante a compilação.
    Outra coisa, poste aqui as opções de compilação, as quais vc passou no ./configure do apache e do php.

    Ab, Duca.

  6. #6

    Padrão

    Fiz diferente agora, reinstalei o linux slackware 10.2

    Instalei o apache e o PHP através do comando installpkg
    Fiz tudo como manda o figurino, e mesmo assim não carrega o módulo PHP



  7. #7

    Arrow

    Poste aqui as opções de compilação, as quais vc passou no ./configure do apache e do php.

    Algum erro nos logs ?

    Ab, Duca.