Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por fabricioigor Ver Post
    Bom minha situaçao e a sequinte tenho MK e controlo mes clientes por hotspot
    pra controlar a banda dos clientes eu utilizo os PROFILES USER
    EXEMPLO
    3 PLANO BASICO rate-limit = 48k/96k
    4 PLANO PROFESSOR rate-limit = 32k/64k

    os meus cliente estao arumados por esses profiles
    as 22:00 percebi diminiu o acesso e sobra banda

    ai entro no MK em modo telnet e na linha de comando digito
    /ip hotspot user profile set 3 rate-limit="64k/128k"
    /ip hotspot user profile set 4 rate-limit="48k/96k"

    a conexao do meus clientes ficam mais rapidas dai as 08:00
    da manha entro no MK via telnet e executo novamente os comandos com as velocidades recoloco as velocidade contratas.
    /ip hotspot user profile set 3 rate-limit="48k/96k"
    /ip hotspot user profile set 4 rate-limit="32k/64k"

    eu queria fazer isso via script e usar scheduler pra fazer esse trabalho por mim
    ate criei um script e coloque o mesmo comando no script mais quanto o script e executado nao altera o profile, e como nao sei mecher com debug do MK

    1 name="RED_25_PB" owner="igor"
    policy=ftp,reboot,read,write,policy,test,winbox,password
    last-started=mar/05/2007 13:19:39 run-count=2
    source=/ip hotspot user profile set 3 rate-limit="64k/128k"

    ele executa o script porem nao altera o profile
    tente fazer esse mesmo script ai mas desmarque a opcão chamado "policy e password" diz ai se funciona.

  2. #7
    fabricioigor
    eu so preciso q o script execute corretamente esse comando
    /ip hotspot user profile "set 4 rate-limit="64k/128k""

    pois to usando hotspot com profile user é bem mais facil gerencia, do que criar queue e a solucao ja esta pronta so quero q o script execute corretamente comando acima, pois toda as 22:00 eu vou executo o comando e de manha volto ao normal, acredito q devo estar errando na sintaxe do comando via script

    obrigado



  3. #8
    fabricioigor
    tiago infelismente nao funcionou o engracado q se eu usar esse comando via linha de comando do telnet funciona q é uma blz, acredito q se funcionar isso muita gente vai se beneficiar principalmente quem usa hotspot, to tentando aqui
    tem aguma forma de depurar os scripts

  4. Citação Postado originalmente por fabricioigor Ver Post
    tiago infelismente nao funcionou o engracado q se eu usar esse comando via linha de comando do telnet funciona q é uma blz, acredito q se funcionar isso muita gente vai se beneficiar principalmente quem usa hotspot, to tentando aqui
    tem aguma forma de depurar os scripts
    Vc colocou as regras que postei? Estas aqui funcionam perfeitamente, testa ae e posta o resultado!!



  5. #10
    fabricioigor
    a tua regra funciona blz, porem eu nao posso usa-la pra todos aqui, minha internet é via satelite, e lenta e ainda depende do tempo, esses dois profiles sao os menores planos q tenho aqui e a noite eu queria deixar eles um pouco mais rapidos eu so to querendo mudar o rate-limit de 48k/96k para 64k/128k so mudar um parametro de um profile ja criado






Tópicos Similares

  1. Controle de banda por horário
    Por pelicanoso no fórum Redes
    Respostas: 7
    Último Post: 04-09-2011, 21:03
  2. Controle de Banda por Horario
    Por wirelessouza no fórum Redes
    Respostas: 35
    Último Post: 22-07-2010, 06:53
  3. Finalmente consegui controle de banda por horário
    Por VictorOliveira no fórum Redes
    Respostas: 7
    Último Post: 28-08-2009, 17:21
  4. Controle de Banda por horario
    Por Keslleykyk no fórum Redes
    Respostas: 2
    Último Post: 16-11-2007, 07:20
  5. controle de banda por horário
    Por denaum no fórum Redes
    Respostas: 0
    Último Post: 19-07-2007, 13:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L