+ Responder ao Tópico



  1. #1

    Padrão Help; cisco 1721 com 2 link telemar e embratel

    bom dia pessoal
    gostaria de uma ajuda de vcs aqui do forun, sei q tem caba bom aqui, por isso apelo para vcs.

    temos um roteador cisco 1721 rodando a Embratel com 2 MB com ppp
    Agoar a Telemar instalou um link de 2 MB. com hldc

    presciso configura esse roteador para rodar esses 4 Mb.
    ########################################
    segui como esta para tira duvidas:

    ip name-server 200.255.255.67
    ip name-server 200.255.255.70
    !
    ip cef
    !
    interface FastEthernet0
    ip address 200.217.xx.xx 255.255.255.248 secondary 'Telemar"
    ip address 189.17.xx.xx 255.255.255.252 "Embratel"
    load-interval 30
    speed 100
    half-duplex

    interface Serial0
    description LINK TELEMAR 2M -
    bandwidth 2048
    ip address 201.18.xx.xx 255.255.255.252
    ip load-sharing per-packet
    encapsulation hldc
    load-interval 30
    !
    interface Serial1
    description LINK EMBRATEL 2M -
    bandwidth 2048
    ip address 200.253.xxx.xxx 255.255.255.252
    ip load-sharing per-packet
    encapsulation ppp
    load-interval 30
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x

  2. #2

    Padrão

    Colega, posso te prestar uma consultoria para configurar seu roteador e resolver o seu problema. Se quiser entre em contato comigo pelo email rodrigo123#gmail.com.
    Mas não vai ser por isso que vou deixar de te ajudar, e contribuir com o forum. Começe retirando o "ip load-sharing per-packet" das duas seriais e todas as rotas estáticas do roteador (todas mesmo!) inclusive as rotas default. Crie então duas access-list, uma com o bloco de ips da embratel e outra com o bloco de ips da telemar. Crie agora um "route-map" com duas entradas (uma para cada operadora) especificando a access-list com o bloco de ips e o next-hop de cada uma das operadora Por fim aplique o "route-map" na interface FastEthernet0. Segue um documento da cisco sobre o assunto para você estudar:

    Understanding Policy Routing - Cisco Systems



  3. #3

    Padrão

    obrigado colega vou dar uma estudada

    quanto a consultoria vou falar para o meu patrão.

  4. #4

    Padrão

    r0d
    fiz uns teste mais nao tive exito quando tirava tadas as rotas default.
    deixo aqui um exemplo de uma interface (Telemar) para vc ou outros colegas aqui nos ajudarem verificar se esta certo.
    ##############################
    interface FastEthernet0
    ip address 200.217.xxx.xxx 255.255.255.248 secondary >>>>> Telemar
    ip address 189.17.xx.xxx 255.255.255.252 >>>> Embratel
    ip policy route-map to_2048k
    load-interval 30
    speed 100
    half-duplex
    ##############################
    interface Serial0
    description LINK TELEMAR 2M -
    bandwidth 2048
    ip address 201.18.xx.xx 255.255.255.252
    load-interval 30
    !
    interface Serial1
    description LINK EMBRATEL 2M -
    bandwidth 2048
    ip address 200.253.xx.xx 255.255.255.252
    encapsulation ppp
    load-interval 30
    ###############################
    access-list 101 permit ip any host 200.217.xxx.0
    !
    route-map to_2048k permit 10
    match ip address 101
    set ip next-hop 200.18.xx.xx
    ###############################



  5. #5

  6. #6

    Thumbs up

    agradeço ao colega "r0d" pela ajuda serviu muito

    apois muita espera pelos os colegas nao tendo exito, apeleiiiiiii!!!!

    e agora o roteador está funcionando com os 4 Mb blz

    para o companheiros que ainda nao sabem fazer isso ou futuramente vaum prescisar deixo aquir o exemplo:

    Quer sirva de exemplo ao Expert!!!!!!!! em CCA.
    porque se nos pedimos ajuda aqui no forum é proque nos nao queremos pagar e sim, fazer é resolver o problema, pos somos pagos para resolver o problema da empressa que trabalhamos.

    ##################interface FastEthernet0
    ip address 200.217.xx.xx 255.255.255.248 secondary "telemar"
    ip address 189.17.139.1 255.255.255.252 "Embratel"
    ip policy route-map telemar "regra aplicada route-map telemar"
    load-interval 30
    speed 100
    half-duplex
    !
    interface Serial0
    description LINK TELEMAR 2M -
    bandwidth 2048
    ip address 201.18.xx.xx 255.255.255.252
    encapsulation HDLC
    load-interval 30
    !
    interface Serial1
    description LINK EMBRATEL 2M -
    bandwidth 2048
    ip address 200.253.xx.xx 255.255.255.252
    encapsulation ppp
    load-interval 30
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 200.253.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.xx
    no ip http server
    no ip http secure-server
    !
    !
    !
    ##### regras Aplicadas#########3
    access-list 1 permit 200.217.xx.xx 0.0.0.7
    route-map telemar permit 10
    match ip address 1
    set ip next-hop 201.18.xx.xx
    !
    (dicas nessas regras)
    access-list 1 permit 200.217.xx.xx 0.0.0.7
    (Se o ip da FatEnthernet0 "telemar" for 200.217.xx.1 a regras será: access-list 1permit 200.217.xx.0 0.0.0.7)
    route-map telemar permit 10
    ( a expresão "telemar" pode ser qualque outra, essa mesma expresão tem que está na fastEthernet0) Ex: ip policy route-map telemar
    match ip address 1 (numero da access-list corespondete)
    set ip next-hop 201.18.xx.xx
    (ip da interface da telemar )
    ip policy route-map telemar
    ( aplica-se na interface fasthEternet0)

    bons teste pessoal
    PS esse Roteador esta ligado a um Switch indo para dois servidores um Telemar e outra Embratel
    Última edição por fsoaress76; 24-02-2007 às 17:39.