Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #16
    blahh
    chequei e as configurações estão iguais: o meu problema agora eh que so consigo usar meu linux se for conectado a rede, através do ldap, fora isso nao consigo

  2. cara..

    não sei se dá pra ter essa opção depois que configura o micro pra usar uma base LDAP remota, tipo, ou você loga no ldap ou localmente....



  3. Citação Postado originalmente por blahh Ver Post
    chequei e as configurações estão iguais: o meu problema agora eh que so consigo usar meu linux se for conectado a rede, através do ldap, fora isso nao consigo
    Dá uma olhada no seu arquivo /etc/nsswitch.conf para ver se ele só está procurando usuários no LDAP. Fora isso, pode ser algum problema do PAM.


    Abraços!

  4. #19
    blahh
    bom...meu /etc/nsswitch.conf está desta forma.

    Seria nesse primeiro bloco que ele diz para buscar usuários somente do ldap ?

    passwd: files ldap
    group: files ldap
    shadow: files ldap

    hosts: files dns mdns
    networks: files

    protocols: db files
    services: db files
    ethers: db files
    rpc: db files

    netgroup: nis



  5. Tenta trocar o "files" das três primeiras linhas para "compat".


    Abraços!






Tópicos Similares

  1. Problemas na inicializacao do ssh
    Por standart no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-12-2004, 07:44
  2. Problemas na inicialização do VMWARE
    Por dark_shark no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-09-2004, 06:58
  3. Problemas na inicialização....
    Por Marcelo C. no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-03-2004, 19:33
  4. problema na inicialização
    Por renathaider no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-02-2004, 12:10
  5. Problemas na inicialização do Conectiva 7
    Por Unsponsored no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-07-2003, 22:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L