+ Responder ao Tópico



  1. #1

    Padrão Não consigo acessar os sites https usando o web-proxy test!

    Caros amigos do under

    Estou em fase de testes com o pacotes web-proxy test do mk 2.9.27, os sites convencionais (http) estão funcionando normalmente, porem sites como Caixa.gov.br ; orkut.com ; e outros que utilizam o protocolo (https) não acessam.
    possivelmente eles estão sendo enviados ao proxy tambem e por isso não funcionou. Sendo assim quais as alternativas que eu teria para sanar esse problema?
    Obs.: Nesse mk tinha o pacote web-proxy e estava funcionando normal.
    Abraços

  2. #2

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Caros amigos do under

    Estou em fase de testes com o pacotes web-proxy test do mk 2.9.27, os sites convencionais (http) estão funcionando normalmente, porem sites como Caixa.gov.br ; orkut.com ; e outros que utilizam o protocolo (https) não acessam.
    possivelmente eles estão sendo enviados ao proxy tambem e por isso não funcionou. Sendo assim quais as alternativas que eu teria para sanar esse problema?
    Obs.: Nesse mk tinha o pacote web-proxy e estava funcionando normal.
    Abraços
    Não sei se já tem lá, mas coloca esta regra abaixo e tenta novamente.......

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no

    add url="https://" action=deny comment="don't cache dynamic https pages" \
    disabled=no




    Posta o resultado.....



  3. #3

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Não sei se já tem lá, mas coloca esta regra abaixo e tenta novamente.......

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no

    add url="https://" action=deny comment="don't cache dynamic https pages" \
    disabled=no




    Posta o resultado.....
    a primeira regra já tinha, a segunda não... irei adicioná-la é ver se funciona.
    outra coisa com o web-proxy test, na aba ip desapareceu o web-proxy, ficando apenas o proxy, mas como as configuração semelhantes ao web-proxy... eu não sei se isso ta correto.
    Abraços

  4. #4

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    a primeira regra já tinha, a segunda não... irei adicioná-la é ver se funciona.
    outra coisa com o web-proxy test, na aba ip desapareceu o web-proxy, ficando apenas o proxy, mas como as configuração semelhantes ao web-proxy... eu não sei se isso ta correto.
    Abraços
    Na verdade ou é um ou outro,,,, Aconselho trabalhar com o web-proxy e não web-proxy-test devido possíveis erros nesta versão de testes...