+ Responder ao Tópico



  1. #1
    FlyDsl
    Visitante

    Padrão Instalação do Slack 11 no HD SATA

    Olá amigos, preciso instalar o Slack 11 aqui em uma máquina
    Pentium 4 2.8 Ghz DualCore
    Placa Mãe Gigabyte
    1 Gb de memória Ram
    HD SATA de 160 Gb
    2 Controladoras de rede D-Link

    Eu preciso dele pra instalar o programa gerenciador de servidores, MyAuth (MyAuth Gateway) e no próprio site encontrei um tutorial com imagens de como proceder a instalação (MyAuth Gateway.

    Eu faço EXATAMENTE igual o que vem descrito mas o meu problema é quando vou criar as partições no CFDISK e depois de criá-las inclusive a SWAP, eu clico em salvar (WRITE) e vou para o setup, e clico em ADDSWAP e diz que não tem nenhuma partição SWAP, e daew eu saio e vou pro CFDISK e é como se nada tivesse acontecido.. :|

    Alguém POR FAVOR me ajude urgente..

  2. #2

    Padrão ummm

    quando vc der o boot pelo cd se nao me engano no campo boot vc digita sata.s
    pra ele iniciar com suporte a sata



  3. #3

    Padrão

    sata.s

    ou

    test26.s

    que eh o kernel 2.6 para slack.. porem dps q vc instalar o slack usando o 2.6

    vc precisa pegar o cd 2.. instalar os pacotes kernel-modules e kernel-headers que tem na pasta /extra ...

    ai seu lsack fica show..

    o kernel 2.4 (pelomenos do slack 10.2) nao detecta ram acima de 900mb .. recomendo usar o kernel 2.6 !!

  4. #4

    Padrão

    O kernel padrão do slack 11 já vem com suporte a sata, então o reconhecimento do disco não deve ser problema.
    Quando você grava as mudanças, aparece alguma mensagem? ou o erro só ocorre no instalador? tente depois de executar o cfdisk executar fdisk -l e cole a saida aqui pra gente ver.

    PS: no slack 11 já temos por padrão detecção de memória maior q 1 gb por padrão, não precisa usar o 2.6



  5. #5
    FlyDsl
    Visitante

    Talking

    Olá amigos, enfim consegui solucionar o problema da instalação..

    eu não entendia nada então só tava dando CFDISK quando na verdade o padrão dele é HDA, então eu tive que apenas digitar CFDISK /dev/HDC que era aonde estava minha unidade.

    Porém, depois que eu instalei com sata.i deu problema no Linux e eu tive que reinstalar e reinstalei como test26.s e funcionou de boa, só não reconheceu as placas de rede D-Link modelo DFE-520TX e eu queria saber como faço pra poder instalar elas.. alguém pode me dar um help??

    Eu acho que meu DUAL CORE também não foi instalado, eu li em algum lugar que tenho que ativar um tal de SMP... mas não faço idéia do que seja..

  6. #6
    wandersonhcn
    Visitante

    Padrão

    Ou FlyDsl tu falou antes q o teu hd era Sata e esses hds costumam estar no /dev/sdX e não em /dev/hdX, tu tem certeza que tua controladora tá ativada no kernel?
    Não tá dando uns warnings na hora q tu inicia o sistema não, falando que o dma tá desligado?
    Dá uma olhada nisso ou então tenta ativar o dma com o comando:

    hdparm -d 1 /dev/hdc,

    se ele não ligar provavelmente tua controladora não tá carregada!
    Última edição por wandersonhcn; 17-03-2007 às 23:46.



  7. #7

    Wink

    Amigo, tente baixar o Slackware 11. É melhor ....
    Já passei alguns dissabores por causa disso. A tecnologia em HD´s evolui e o sistema operacional tem que acompanhar junto. Ou pelo menos tentar.
    Tente utilizar o Slackware 11.
    Vc vai se sentir mais a vontade ...........

  8. #8

    Padrão

    Eu tive um problema parecido e resolvi da seguinte forma:
    eu iniciei com o
    #sata.i
    e depois as partições so deram certo usando o fdisk mesmo com o cfdisk não funcionava tenta assim e me da um retorno
    espero ter ajudado
    Falow



  9. #9
    giesta
    Visitante

    Padrão

    simples...
    1° vc vai precisar por o huge26.s
    aih, com o dvd/cd do slack 11 no drive :
    mount /dev/hd? /mnt/dvd (onde hd? eh seu driver de cd)
    cd /mnt/dvd
    cd extra
    cd linux-smp-2.6.17.13 (algo assim)
    upgradepkg *tgz
    depois reboot o computador q vai sua rede deve tah funfando e vai estar com suporte ao core-duo , por causa do smp.

    Espero ter ajudade

    OBS: o ideal mesmo eh recompilar o kernel e tirar todo o linux inutil de la!