+ Responder ao Tópico



  1. #1

    Padrão Muitas Conexões UDP!!!

    Pessoal,

    Olhando em Firewall / Connections, venho reparando que alguns clientes fazem muitas conexões UDP simultâneas... Será que isso é algum vírus ou serviço (programa), ou simplesmente são conexões que estão aguardando para serem finalizadas???

    Segue a imagem em anexo... Reparem que a porta do IP de Origem é sempre a mesma, mas os destinos são diferentes...

    [] a todos...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	221
Tamanho: 	124,8 KB
ID:      	417  

  2. #2

    Padrão

    Estou tendo o mesmo problema.. um dos causadores era o orbit.. agora tenho um cliente q está com algum prog.. q tb está ferrando tudo aki.. bloquei a porta UDP, mas depois de um tempo o prog ja alterou a porta e ferrou tudo de novo..

    nao sei mais o q fazer..



  3. #3

    Padrão

    O ideal seria marcar os pacotes UDP e controlá-los... Crie um controle semelhante ao de "marcação de pacotes P2P" e cria o limite... Caso não consiga, entre em contato novamente...

  4. #4

    Padrão

    Veja que as conexoes são na porta 4924 do seu cliente, o que leva a crer que na maquina do seu cliente tem algum servico escuntando nesta porta. Pode ser virus ou algum programa p2p. Veja se a porta origem dos outros clientes e a mesma? Uma solucao seria bloquear esta porta.



  5. #5

    Padrão

    ai catv, bem vindo de novo, poderia dar um exemplo, tem gente arrancando os cabelos com ese problema dos gerenciadores de download..

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Se não me engano lembro de ver um post do cybersank a respeito disto... de acordo com ele não dava para marcar UDP por ser connection less ou algo assim... só pesquisar nas mensagens dele que encontra.



  7. #7

    Padrão

    Citação Postado originalmente por alexsuarezferreira Ver Post
    ai catv, bem vindo de novo, poderia dar um exemplo, tem gente arrancando os cabelos com ese problema dos gerenciadores de download..
    Opa estamos voltando aos poucos!!!!!!!!! rssssssssss

    Vamos lá... Desenvolvi esta regra só pra vocês.... Segura ae!!!

    / ip firewall mangle
    add chain=prerouting protocol=udp action=mark-connection \
    new-connection-mark=udp_teste passthrough=yes comment="MARCA O DE UDP" \
    disabled=no
    add chain=prerouting connection-mark=udp_teste action=mark-packet \
    new-packet-mark=udp passthrough=yes comment="" disabled=no

    / queue tree
    add name="UDP" parent=global-in packet-mark=udp limit-at=100000 \
    queue=default priority=8 max-limit=100000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no


    Aqui estamos limitando somente o protocolo UDP, como fazemos no P2P... Aqui funcionou 100%... Sejam feliz!!!!!

  8. #8

    Padrão

    Pessoal acredito que não seja possivel marcar as conexões UDP já que na verdade elas não são conexões são pacotes disparados pra algum host que pode responder ou não, elas não tem controle de erro.
    Acredito que a forma de controlar seria, se for possivel, contar o numero de pacotes UDP para uma porta e se ele ultrapassar um valor então bloquea-los temporariamente liberando em seguida.
    Assim teriamos tempos de "dormencia" nas conexões UDP congestionadas.
    Porém eu não imagino como fazer isso ainda.



  9. #9

    Padrão

    Valeu vc fez o que eu achei que não era possivel...
    Vou testar tambem.

    Citação Postado originalmente por catvbrasil Ver Post
    Opa estamos voltando aos poucos!!!!!!!!! rssssssssss

    Vamos lá... Desenvolvi esta regra só pra vocês.... Segura ae!!!

    / ip firewall mangle
    add chain=prerouting protocol=udp action=mark-connection \
    new-connection-mark=udp_teste passthrough=yes comment="MARCA O DE UDP" \
    disabled=no
    add chain=prerouting connection-mark=udp_teste action=mark-packet \
    new-packet-mark=udp passthrough=yes comment="" disabled=no

    / queue tree
    add name="UDP" parent=global-in packet-mark=udp limit-at=100000 \
    queue=default priority=8 max-limit=100000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no


    Aqui estamos limitando somente o protocolo UDP, como fazemos no P2P... Aqui funcionou 100%... Sejam feliz!!!!!

  10. #10



  11. #11

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    pessoal, alguem conseguiu?
    Claro!!! Funciona perfeita.. Além do mais, monitorei as conexões UDP e pelo menos aqui, a maioria era de um software P2P que tava furando o controle de P2P...

  12. #12

    Padrão Isso Mesmo

    Eu tinha este problema aki e foi resolvido através desta regra marca P2P anonimo (aqueles que o mk não reconhece) Ficou Joia...