Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    amigo, ontem o msn aqui nao entrava. reiniciei o webproxy e foi.

    dava uma mensagem de que o serviço estava indisponivel tente mais tarde.

  2. #8

    Padrão

    Citação Postado originalmente por thenet Ver Post
    galera...ainda nao consigui o msn aki, to fikando loko jah!

    e outra coisa q ta acontecendo eh q no MK1 ond entra o link, tenho ip valido e fixo nele neh...o problema eh q nao da, por outro ip valido, acessar o winbox via o ip valido do MK1..o q sera q acotnece nisso??

    valew aee!
    Para o MSN funcionar aplica esta regra no mangle do firewall:

    / ip firewall mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1452 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1452 comment="" disabled=no

    Posta o resultado...



  3. #9

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    amigo, ontem o msn aqui nao entrava. reiniciei o webproxy e foi.

    dava uma mensagem de que o serviço estava indisponivel tente mais tarde.
    aki ta dando isso tbm..tentei d tudo e ateh agora nada!!

  4. #10

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Para o MSN funcionar aplica esta regra no mangle do firewall:

    / ip firewall mangle

    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1452 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1452 comment="" disabled=no

    Posta o resultado...
    nao foi tbm cara =\
    colokei a mesma regra nos 3 mk... e no segundo e terceiro passa pacote pela regra e no primeiro nada..
    me confirma uma coisa, tenho bridge entre ele certo... o out-interface da regra teria q ser qual? a interface bridge?

    valew ae



  5. #11

    Padrão

    Citação Postado originalmente por thenet Ver Post
    nao foi tbm cara =\
    colokei a mesma regra nos 3 mk... e no segundo e terceiro passa pacote pela regra e no primeiro nada..
    me confirma uma coisa, tenho bridge entre ele certo... o out-interface da regra teria q ser qual? a interface bridge?

    valew ae
    Quando se é bridge tudo é repassado para a outra torre, então consequentemente esta regra tem que ser aplicada na torre que recebe da bridge;;;; A out interface tem q ser a interface do seu link......

  6. #12

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Quando se é bridge tudo é repassado para a outra torre, então consequentemente esta regra tem que ser aplicada na torre que recebe da bridge;;;; A out interface tem q ser a interface do seu link......
    nao entendi uma coisa, qual seria a torre q recebe da bridge? as q nao sao a base certo?

    e teria q aplicar em todas ou soh em uma torre?
    valew msm catv