+ Responder ao Tópico



  1. #1

    Padrão Como configurar Samsung SWL3300 corretamente ?

    Tenho em uma cidade uma OMNI 15 DBI aquarios e um Radio SAMSUNG SWL 3300 VIRG LAN.

    Porém ha 2 km de distancia o sinal esta muito ruim pra não falar péssimo. Esta omni esta em um predio a 40 metros de altura. O radio esta configurado assim:

    Basic Rates = Auto (1-2Mbps)
    Supported Rates = Full Auto
    Tx Control Rates = Full Auto
    Preamble = Long
    Beacon Interval = 100
    DTIM Period = 1
    E a antena esta configurada para emitir sinal somente na saida A lado esquerdo do radio que fica próciomo do led do POWER.

    O engraçado que na outra cidade estou com uma OMNI HYPERLINK 12 DBI e um radio igual e configurado igual e mesmo assim o sinal a 2km já chega fraco.

    Será que é configuração do radio ou a poluição do sinal interfere assim.

    E onde posso conseguir um manual para configurar este radio de um jeito profissional?

    Agradeço muito a todos os conselhos.

  2. #2

    Padrão

    Cara o problema seu ai não conf não, a altura está grande para antena tipo omnidirecional, pois o lobulo dela eh "fino" e quando mais alto pior pra você, pode da uma olhada nesse topico que voc^pode solucionar algo em sua rede https://under-linux.org/forums/wirel...i-ajuda-2.html



  3. #3

    Padrão

    meu amigo, dois detalhes, primeiro ami aquario nao recomendo nao, hiperlink sim e show, outra coisa, se a omni e de 15db, o sinal dela e para longe mesmo, perto, vc tera sinal fraco, e normal.
    por isso apra clientes perto se usa omni de 8db, que daria ums 5 km com boa visada.
    esperot er ajudado.

  4. #4

    Padrão

    Meu amigo antes de trocar aqui as ominis que tinha por painel setorial, eu usava omini da hyperlink de 15dbi, e SWL 3300, em torres de 40 metros, de 28 metros e ate em uma de 70 metros e nunca tive esse tipo de problema que vc esta tendo, bem vc pode melhorar um pouco as configurações de seu AP

    Sete as configurações de velocidade seu rádio evite deixar como auto, pq ele fica variando a velocidade de transmissão e isso não é legal

    Basic Rates = Fixed 11 Mbps
    Supported Rates = Fixed 11 Mbps
    Tx Control Rates = Fixed 11 Mbps
    Preamble = Long
    Beacon Interval = 100
    DTIM Period = 1

    Acesse seu AP por telnet e siga esses passos

    2 Advanced

    6 Hardware Property

    1 Ethernet PHY

    1 LAN Link Duplex FULL
    Deixe como Full

    2 LAN Link Speed AUTO
    Deixe como 100M

    t para voltar ao menu inicial de configuração

    6 Save and reboot

    Vc pode tambem hablitar alguns filtros na aba Bridge selecione a opção Protocol Filter e marque a opção Disable assim ela ficara Enable e vc pode selecionar os pacotes marque todos menos o LLC e o ARP

    Agora não quando a qualidade dessa antena da aquario, pois nunca usei e nao sei se e o caso mais tente deixar o cabo entre o AP e a antena em no máximo 3 metros.

    Falow

    Clecio



  5. #5

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    Meu amigo antes de trocar aqui as ominis que tinha por painel setorial, eu usava omini da hyperlink de 15dbi, e SWL 3300, em torres de 40 metros, de 28 metros e ate em uma de 70 metros e nunca tive esse tipo de problema que vc esta tendo, bem vc pode melhorar um pouco as configurações de seu AP

    Sete as configurações de velocidade seu rádio evite deixar como auto, pq ele fica variando a velocidade de transmissão e isso não é legal

    Basic Rates = Fixed 11 Mbps
    Supported Rates = Fixed 11 Mbps
    Tx Control Rates = Fixed 11 Mbps
    Preamble = Long
    Beacon Interval = 100
    DTIM Period = 1

    Acesse seu AP por telnet e siga esses passos

    2 Advanced

    6 Hardware Property

    1 Ethernet PHY

    1 LAN Link Duplex FULL
    Deixe como Full

    2 LAN Link Speed AUTO
    Deixe como 100M

    t para voltar ao menu inicial de configuração

    6 Save and reboot

    Vc pode tambem hablitar alguns filtros na aba Bridge selecione a opção Protocol Filter e marque a opção Disable assim ela ficara Enable e vc pode selecionar os pacotes marque todos menos o LLC e o ARP

    Agora não quando a qualidade dessa antena da aquario, pois nunca usei e nao sei se e o caso mais tente deixar o cabo entre o AP e a antena em no máximo 3 metros.

    Falow

    Clecio
    O problema nao e a altura pois na segunda cidade tenho a hyperlink de 12 dbi a 15 metros no ponto mais alto da cidade. e os clientes que estao a + ou - 2,5 km o sinal chega fraco usando o samsung swl 3300 virglan. So por curiosidade qual a potencia deste radio, no manual fala 17 dbm ( 70 mW ) mas falaram que ele tem 23 dbm ( 200 mW ). qual a potencia correta. Ja to quase para colocar um zinwell de 250 mW so para testar o sinal pois o zinwell nao aguenta mais que 6 clientes ao mesmo tempo.

    So mais uma duvida como acho o melhor canal usando o telnet do swl 3300 virglan.

    Agradeço a todos e muito obrigado.

  6. #6

    Padrão

    Rapaz, faça o seguinte mano... troque a saida do radioe coloque na B e teste, se mesmo assim nao funcionar, ponha o Zinwell e teste se vai mais doque isso, se for realmente o cartao do seu Samsung ta bichado. Lembre-se tambem que o Zinwell tem 250mw portanto vc deve duplicar o campo de teste por causa da potencia. Alias ele aguenta sim mais de 6 clientes, mas vc tem que por controle de banda no servidor.

    Voce tambem pode botar um cartao 2511 do Senao que fica muito bom... 200mw.

    O samsung tem 70mw de potencia...



  7. #7

    Padrão

    Citação Postado originalmente por Pedro0278 Ver Post
    Rapaz, faça o seguinte mano... troque a saida do radioe coloque na B e teste, se mesmo assim nao funcionar, ponha o Zinwell e teste se vai mais doque isso, se for realmente o cartao do seu Samsung ta bichado. Lembre-se tambem que o Zinwell tem 250mw portanto vc deve duplicar o campo de teste por causa da potencia. Alias ele aguenta sim mais de 6 clientes, mas vc tem que por controle de banda no servidor.

    Voce tambem pode botar um cartao 2511 do Senao que fica muito bom... 200mw.

    O samsung tem 70mw de potencia...
    Vou mudar o radio para o zinwell e testar depois posto o resultado .

    So mais uma coisa o zinwell abilitado somente o controle de mac aguentaria quantos usuarios ?

  8. #8

    Padrão

    Eu ainda acredito que o seu problema é antena ou cabo e conectores ou ate mesmo o pig tail tenho uns 50 ou mais desses SWL rodando e não do que reclamar porem uso apaneas antenas da hyperlink



  9. #9

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    Eu ainda acredito que o seu problema é antena ou cabo e conectores ou ate mesmo o pig tail tenho uns 50 ou mais desses SWL rodando e não do que reclamar porem uso apaneas antenas da hyperlink
    As configurações do radio que voce usa neles são quais ?

    Voce usa omni neles ? ou setoriais ?


    Obrigado pela atenção.

  10. #10

    Padrão

    Tenho 16 torres e 3 delas ainda uso SWL 3300 e omini de 15dbi Hyperlink as outras uso SWL 3300 e paineis setorial da Hyperlink de 14 dbi, vertical e um deles tenho uma omini horizontal da Pluton



  11. #11

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    Eu ainda acredito que o seu problema é antena ou cabo e conectores ou ate mesmo o pig tail tenho uns 50 ou mais desses SWL rodando e não do que reclamar porem uso apaneas antenas da hyperlink
    50 SWL 3300???

  12. #12

    Padrão

    Sim 50 SWL 3300, e que atendo a 10 cidades, e 4 condominios em 1 tenho 3 repetidoras, em 2 tenho 2 repetidora, cada POP uso setorial de 90° com SWL cada um, tenho tambem alguns links perto que fecho em 2.4 com SWL 3300 os links principais são em 5.8 com Teramax Long Range, Marquee e CPE



  13. #13

    Padrão

    poxavida eu tenho ese radio aqui (somente um ) e nunca necesitei mecher em nada nele, ta ok, muito bom exelente na verdade 35 clientes e nunca deu problemas, na verdade apenas travamentos devido a aquecimento mas ja solucionei...
    exelente radio, eu tava pensando em migrar para mikrotik, mas, como o radio me atende bem, nao vou trocar , optei por colocar servidor mikrotik e continuar com o swl-3300 e nas duas repetidoras que vou motar tambem vai ser com eles !!

  14. #14

    Padrão

    Citação Postado originalmente por cleciorodrigo Ver Post
    Sim 50 SWL 3300, e que atendo a 10 cidades, e 4 condominios em 1 tenho 3 repetidoras, em 2 tenho 2 repetidora, cada POP uso setorial de 90° com SWL cada um, tenho tambem alguns links perto que fecho em 2.4 com SWL 3300 os links principais são em 5.8 com Teramax Long Range, Marquee e CPE
    Vc tem um caso de amor com a Samsung hahahahaha...



  15. #15

    Padrão

    É Pedro0278 pode se dizer que tenho um caso de amor com o SWL 3300, mais é um bom radio se for analizar custo beneficio, facilidade de instalação e configuração, e outra uso eles aqui desde de 2003 ja me acostumei com ele

  16. #16

    Padrão

    radios são assim mesmo, amor ap2000, airaya, swl3300 ja tentei usar star-os, tenho outros radios como zinwell g120 que tenho um xodo mais esses 3 de cima com antenas sempre hyperlink setorial e viiontec no ptp são perfeitos pra mim sou igual ao clecio