+ Responder ao Tópico



  1. #1

    Padrão SMTP-AUTH não funciona

    Alguem poderia me dizer pq mesmo com o auth ativado ele continua enviado sem marcar a opcaro de autenticacao?

  2. #2

    Padrão

    Citação Postado originalmente por L3C4 Ver Post
    Alguem poderia me dizer pq mesmo com o auth ativado ele continua enviado sem marcar a opcaro de autenticacao?
    Que MTA vc ta usando?
    Duvida: Seu interesse é habiltar envios de emails pelo seu SMTP somente quando o usuario faça autenticação?



  3. #3

    Padrão

    Estou usando QMAIL.
    Sim, usuario so poderia enviar apos autenticar o SMTP.

  4. #4

    Padrão

    Citação Postado originalmente por L3C4 Ver Post
    Estou usando QMAIL.
    Sim, usuario so poderia enviar apos autenticar o SMTP.
    vc instalou seu qmail sozinho?
    ou foi seguindo algum howto?


    existe um patch para aplicar antes da compilação do qmail.. qmail-auth.... vc colocou?

    no projeto no qmailrocks ou do qmail-toaster eles integram isso.




  5. #5

    Padrão

    Sim, eu apliquei o patch sim
    Segui meio que por mim mesmo, mas o mais estranho que ele funciona, mas tb funciona se eu deixar meu outlook com a opcao de enviar sem autenticar.

    Tem algum passo pra verificar se o patch de autenticacao esta funcionando direito ou nao.
    Tipo os comando de telnet para autenticar o SMTP???

  6. #6

    Padrão

    Se o relay estiver aberto para sua rede interna ele vai passar sem solicitar a autenticação.

    Como está seu arquivo tcpsmtp?



  7. #7

    Padrão

    so tem isso
    127.:allow,RELAYCLIENT=""
    ou seja ate os IPS da rede que e 192.168.1. deveriam ter a autenticacao solicitada!!!!