Página 3 de 11 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. vai la em schedule e adiciona esse caminho:
    /system script run ChangeIp
    deduzindo que Changeip e o nome q vc deu ao script
    t+

  2. Citação Postado originalmente por Snake_jp Ver Post
    vai la em schedule e adiciona esse caminho:
    /system script run ChangeIp
    deduzindo que Changeip e o nome q vc deu ao script
    t+
    O script do forum internacional funciona perfeitamente!!



  3. Eu uso o NO-IP e o DYNDNS e acesso todas as 4 máquinas que possuo sem precisar de script algum, simplesmente com reteador adiciono o redirecionamento para a máquina.

    Acesso tando via ssh ou conexão remota do XP ou Citrix Metaframe.

    Quando você cria um host no NO-IP ou DYNDNS e instala o programa ele atualiza automaticamente.

    Se for isso espero ter ajudado.

    Rodrigo Lopes.

  4. Citação Postado originalmente por alanvictorjp Ver Post
    aeww gente... bom dia a todos!!

    queria saber, como posso acessar meu MK por dns dinamico, dyndns ou no-ip.

    pois preciso acessar remotamente (esternamente) o server...
    alguem poderia me ajudar??
    EXEMPLO ABAIXO
    :log info "DDNS: Begin"

    :global ddns-user "torre"
    :global ddns-pass "suasenha"
    :global ddns-host "torre.ns01.info"
    :global ddns-interface "interface_de_internet"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"



  5. Olá estou fazendo o procedimento como foi citado aqui porém, ele não é automático tipo o meu servido não deveria logar automáticamente no site changeip?






Tópicos Similares

  1. Dyndns No-IP no Mikrotik teria como
    Por Jonatanmcc no fórum Redes
    Respostas: 2
    Último Post: 01-05-2008, 00:59
  2. Usando DNSALIAS ou NO-IP no Mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 1
    Último Post: 07-05-2007, 07:38
  3. NO-IP no Mikrotik.. alguem já usou???
    Por gilbertoandrade no fórum Redes
    Respostas: 3
    Último Post: 05-03-2007, 15:59
  4. No-ip no mikrotik
    Por JefersonSoares no fórum Redes
    Respostas: 5
    Último Post: 16-06-2006, 22:15
  5. No-ip e Apache! como?
    Por Lincoln no fórum Servidores de Rede
    Respostas: 8
    Último Post: 30-01-2006, 10:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L