+ Responder ao Tópico



  1. #1

    Smile Clientes se enchergando parte II

    Pessoal eu uso hotspot, to quase mudando pra pppoe, tenho um ap dwl-2100 na torre e meu servidor fica embaixo, logo vou mudar isto, mas por emquanto me serve. Já apliquei as regras de firewall que o pessoal passou aqui e os clientes continuam se exergando. Teve um membro do forum que mandou desmarcar a opção forwarding dos clientes mas eu não encontrei esta opção. Por favor se alguem puder me dar uma luz agradeço.

  2. #2

    Padrão

    amigo, se o servidor for um mikrotik, o mais facil e pasar todos para mascara de rede 252 dai pra eles se enchergarem nem com oculos vao conseguir jeje!



  3. #3

    Padrão

    olá amigo desculpe minha ignorancia ,mas seria.

    192.168.1.1
    255.255.255.252

  4. #4

    Padrão

    Amigo seria mais ou menos isso, no caso vc estaria criando uma range de ip para cada cliente com mascara /30 ou seja

    Cliente 1

    IP 192.168.0.2
    Mascara 255.255.255.252
    Gateway 192.168.0.1

    Cliente 2

    IP 192.168.0.6
    Mascara 255.255.255.252
    Gateway 192.168.0.5

    Pra cada cliente vc deve cria um alias em seu servidor, e no seu firewall bloquear o forward nas portas TCP 137, 138, 139 e 445

    Acho que isso ja resolve o seu problema



  5. #5

    Padrão

    Não esqueça que eu uso hotspot, o range de ip é criado quando eu instalo o hotspot e ai quando o cliente loga ele recebe um endereço do servidor dhcp.

    Citação Postado originalmente por cleciorodrigo Ver Post
    Amigo seria mais ou menos isso, no caso vc estaria criando uma range de ip para cada cliente com mascara /30 ou seja

    Cliente 1

    IP 192.168.0.2
    Mascara 255.255.255.252
    Gateway 192.168.0.1

    Cliente 2

    IP 192.168.0.6
    Mascara 255.255.255.252
    Gateway 192.168.0.5

    Pra cada cliente vc deve cria um alias em seu servidor, e no seu firewall bloquear o forward nas portas TCP 137, 138, 139 e 445

    Acho que isso ja resolve o seu problema

  6. #6
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por ginvava Ver Post
    Não esqueça que eu uso hotspot, o range de ip é criado quando eu instalo o hotspot e ai quando o cliente loga ele recebe um endereço do servidor dhcp.
    Pelo que entendi, seu mikrotik não está como AP da rede, e sim é o DWL2100... Se for assim, acredito que se o DWL2100 não tiver bloqueio NELE, vc não conseguirá impedir de se enxergarem, a não ser fazendo o que os amigos citaram, criando redes com máscaras 252, uma para cada cliente...



  7. #7

    Padrão

    Isto mesmo, mas eu to achando que a solução mais viavel é trocar por pppoe, ai meus problemas acambam.
    Obrigado


    Citação Postado originalmente por xandemartini Ver Post
    Pelo que entendi, seu mikrotik não está como AP da rede, e sim é o DWL2100... Se for assim, acredito que se o DWL2100 não tiver bloqueio NELE, vc não conseguirá impedir de se enxergarem, a não ser fazendo o que os amigos citaram, criando redes com máscaras 252, uma para cada cliente...

  8. #8

    Padrão Defualt forward

    se vc descar essa opção eles se enchergam .... vc clica em wireless ->sua interfeice para os clites->na orela wiriless no final vc vai ver as opções vc so deixa marcada Defualt Authenticate



  9. #9

    Padrão

    Desmarque a opcao default foward na configuracao do AP e acrescrente esta
    regra no teu firewall

    add chain=forward src-address=192.168.1.0/24 dst-address=192.168.1.0/24 action=drop comment="Bloqueia trafego entre clientes" disabled=no