+ Responder ao Tópico



  1. Ola pessoal,

    Instalei em um pc o Debian Etch 4.0 r0 pra ver se resolve um probleminha no meu squid, mas surgiu outro problema. Instalei o Debian Etch limpo e seco, instalei o squid Version 2.6.STABLE5 e o configurei só que no momento em que vou inicia-lo ele da esa mensagem e inicia. Porem, o meu proxy não funciona transparente, logicamente pelo fato do erro ser nas configurações de proxy transparente do squid. Galera, como faço pra resolver isso. Agradeço a todos

    /etc/init.d/squid start
    Restarting Squid HTTP proxy: squid Waiting.....................done.
    2007/08/15 13:05:13| parseConfigFile: line 79 unrecognized: 'httpd_accel_host virtual'
    2007/08/15 13:05:13| parseConfigFile: line 80 unrecognized: 'httpd_accel_port 80'
    2007/08/15 13:05:13| parseConfigFile: line 82 unrecognized: 'httpd_accel_with_proxy on'
    2007/08/15 13:05:13| parseConfigFile: line 83 unrecognized: 'httpd_accel_uses_host_header on'

  2. opa blz cara da so uma lida na dica do morimoto

    Configurando o proxy transparente nas novas versões do Squid

    acho que vai resolver

    at+



  3. opa, cara, depois que postei vi a solução, mas agradeço pela intenção. Obrigado






Tópicos Similares

  1. Respostas: 3
    Último Post: 26-10-2008, 11:01
  2. Debian Etch + Iptables + Squid + Sarg
    Por itocamargo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-04-2008, 11:49
  3. Squid+sarg Debian etch
    Por evalerio no fórum Servidores de Rede
    Respostas: 9
    Último Post: 08-01-2008, 07:30
  4. madwifi no debian etch
    Por laerciok no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-12-2006, 12:42
  5. KDE nao inicia automaticamente apos inst. do Debian etch
    Por rodrigoajs no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 18-08-2006, 17:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L