+ Responder ao Tópico



  1. #1
    xcompbrasil
    Visitante

    Padrão Vmware - acento ?

    Como se faz para ativar a tecla ? quando se utiliza o windows ?

  2. #2

    Padrão Configuração

    Não seria alguma configuração de teclado do próprio rwindows que vc instalou??



  3. #3
    xcompbrasil
    Visitante

    Padrão

    Acho que nao, em todos os computadores que instalei o vmware esta tecla fica desativada.

  4. #4

    Padrão

    Tu tá emulando Windows ou tá emulando GNU/Linux?



  5. #5
    xcompbrasil
    Visitante

    Padrão

    Windowx 98, ME e XP

  6. #6

    Padrão

    Pode estar acontecendo o seguinte: os principais ambientes gráficos possuem suas próprias configurações sobre o comportamento das teclas e modelos e línguas de teclado que às vezes sobrepõem as configurações do X. Até onde eu sei, as configurações de teclado que o VMWare pegam são as do X. Verifique se ele está configurado corretamente ou se o seu teclado só funciona direito porque o seu KDE ou GNOME estão configurados com o layout correto de teclado.


    Abraços!



  7. #7
    xcompbrasil
    Visitante

    Padrão

    Citação Postado originalmente por xstefanox Ver Post
    Pode estar acontecendo o seguinte: os principais ambientes gráficos possuem suas próprias configurações sobre o comportamento das teclas e modelos e línguas de teclado que às vezes sobrepõem as configurações do X. Até onde eu sei, as configurações de teclado que o VMWare pegam são as do X. Verifique se ele está configurado corretamente ou se o seu teclado só funciona direito porque o seu KDE ou GNOME estão configurados com o layout correto de teclado.


    Abraços!
    Ola,

    Fiz a verificacao que vc citou e mesmo assim o problema continua, testei com teclados, layouts e computadores diferentes e a tecla nao vai.