+ Responder ao Tópico



  1. Bom so pra acrescentar tlvz ajude.... antigamente qnd usava dhcp

    Eu tive muitos problemas....
    Via de mais acontecer de máquinas pegarem IPs que já estão alocados em
    redes com switch e nestes estando habilitado o spanning tree em todas as portas, e não só nas portas que fazem cascatas.
    Nestas situações, por causa de características do protocolo spanning tree, a
    porta leva um pouco mais de tempo pra inicializar, e esse tempo a estação
    não recebe direito as informações do DHCP. Entre os problemas que verifiquei
    nessa situação, os mais comuns são a máquina pega um IP da rede, mas a
    máscara fica errada, e acontece tbém de uma máquina usar um IP já alocado,
    por ter pego o endereço num lease antigo do DHCP e não ter conseguido
    comunicar corretamente com o servidor.


    abs

  2. estou com problemas parecidos..

    depois q coloquei 2 repetiroas aki.. alguns clientes nao estao pegando o IP do meu DHCP.. acho q estao pegando o IP de algum APROUTER, q está em bridge nos clientes.. pois está pegando IP 192.168.2.108
    e assim por diante..

    e minha rede tem IP com começo 200.

    e alguns aparelhos pegam o IP corretamente..

    tem como resolver isso.. configurando o MK sem ir em cada cliente q tiver o aprouter e trocar o aparelhos??



  3. Citação Postado originalmente por deivyn Ver Post
    estou com problemas parecidos..

    depois q coloquei 2 repetiroas aki.. alguns clientes nao estao pegando o IP do meu DHCP.. acho q estao pegando o IP de algum APROUTER, q está em bridge nos clientes.. pois está pegando IP 192.168.2.108
    e assim por diante..

    e minha rede tem IP com começo 200.

    e alguns aparelhos pegam o IP corretamente..

    tem como resolver isso.. configurando o MK sem ir em cada cliente q tiver o aprouter e trocar o aparelhos??
    Procura dentre teus clientes que tenham zinwell g120... o ip de fabrica dele é 192.168.2.254 e ele fornece ip por dhcp a partir do 192.168.2.100... pode ser uma pista pra vc identificar rapidamente!

  4. Mas eu teho uns 7 com a mesma configuraçao..

    o q eu terei q fazer?? trocar o aparelho?? e colocar outro?? mas a config.. tera q ser a mesma.. pois o AP tem q ficar como bridge tb.. para passar o IP externo direto para o cliente..


    (Isso em predio.. q o mesmo AP da o IP para varios assinantes..)
    q recebe do meu MK

    Qual seria a soluçao mais adequada para esse problema??



  5. Citação Postado originalmente por deivyn Ver Post
    Mas eu teho uns 7 com a mesma configuraçao..

    o q eu terei q fazer?? trocar o aparelho?? e colocar outro?? mas a config.. tera q ser a mesma.. pois o AP tem q ficar como bridge tb.. para passar o IP externo direto para o cliente..


    (Isso em predio.. q o mesmo AP da o IP para varios assinantes..)
    q recebe do meu MK

    Qual seria a soluçao mais adequada para esse problema??
    Eu fiz essa sugestão pq pode ser q um desses seus G120 tenha perdido a configuração e retornado aos valores de fábrica.. dessa forma ele fica com o DHCP SERVER dele ativo... essa pode ser a razão do problema aí! Pq o único q conheço que de fábrica vem com IPs na faixa 192.168.2.XXX é o G120






Tópicos Similares

  1. Dhcp de cliente travando toda rede
    Por tacioferreira no fórum Redes
    Respostas: 3
    Último Post: 11-01-2015, 17:47
  2. Respostas: 15
    Último Post: 29-11-2011, 09:24
  3. Respostas: 2
    Último Post: 12-03-2008, 15:37
  4. Respostas: 0
    Último Post: 12-02-2008, 23:51
  5. Respostas: 3
    Último Post: 08-12-2007, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L