+ Responder ao Tópico



  1. #1

    Padrão Prolemas com a rede Gnutella

    Meus clientes que utilizam o lime-wire estao reclamando que naum consegue nem se conectar, mais o emule e outros funcionam.
    A regra do Mangle ta em all-p2p e no queue tree tbm esta all-p2p, mais num funciona de jeito nenhum

    desde ja agradeço

    valew

  2. #2

    Padrão

    rapaiz agora a maioria dos p2p ta criando um tuneo e impede o mikrotik de bloquear



  3. #3

    Padrão

    Citação Postado originalmente por WRSistemas Ver Post
    Meus clientes que utilizam o lime-wire estao reclamando que naum consegue nem se conectar, mais o emule e outros funcionam.
    A regra do Mangle ta em all-p2p e no queue tree tbm esta all-p2p, mais num funciona de jeito nenhum

    desde ja agradeço

    valew
    Aplica estas duas marcações:

    P2P e UDP (utilizado agora por estes programas)....

    Segue abaixo:

    REGRAS NO MANGLE

    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="MARCA O \
    DE PACOTES P2P" disabled=no
    add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" \
    disabled=no
    add chain=prerouting protocol=udp action=mark-connection new-connection-mark=udp_teste passthrough=yes \
    comment="MARCA O DE UDP" disabled=no
    add chain=prerouting connection-mark=udp_teste action=mark-packet new-packet-mark=udp passthrough=yes comment="" \
    disabled=no

    REGRAS NO QUEUE TREE

    / queue tree
    add name="P2P-Down" parent=global-in packet-mark=p2p limit-at=200000 queue=default priority=8 max-limit=200000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="P2P-UP" parent=global-out packet-mark=p2p limit-at=200000 queue=default priority=8 max-limit=200000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="UDP" parent=global-in packet-mark=udp limit-at=100000 queue=default priority=8 max-limit=100000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="UDP2" parent=global-out packet-mark=udp limit-at=100000 queue=default priority=8 max-limit=100000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    Posta ae os resultados.......

  4. #4

    Padrão Valeu catvbrasil agora ta tudo funcionando !!!!

    Valeu catvbrasil agora ta tudo funcionando !!!!
    agora ta conectando todas as redes e controlando blz


    VALEW



  5. #5

    Padrão

    Citação Postado originalmente por WRSistemas Ver Post
    Valeu catvbrasil agora ta tudo funcionando !!!!
    agora ta conectando todas as redes e controlando blz


    VALEW
    Qualquer coisa estamos ae!!!

  6. #6

    Padrão

    Mais catv eu criando essa regra de 100kbps para as requisições udp eu também não estaria prejudicando as requisições DND ?

    porque pelo que eu vi tudo trafego udp e marcado e recebe o shape



  7. #7

    Padrão

    Citação Postado originalmente por alexsk Ver Post
    Mais catv eu criando essa regra de 100kbps para as requisições udp eu também não estaria prejudicando as requisições DND ?

    porque pelo que eu vi tudo trafego udp e marcado e recebe o shape
    Com 100k nunca tive serquer problema, mas é aquilo, cada um pode adaptar (liberar mais ou menos) dependendo da sua rede e link....