Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. A primeira coisa que tu tem que testar é se as máquinas se pingam. Se não pingarem, tu deve atacar a parte de configuração de rede ou a parte física do negócio (HUB's, switches, placas de rede...).

    Se pingar a eth1, beleza. Tente pingar agora a eth0. Não deu certo? Ative o roteamento no kernel com o seguinte comando:

    Código :
    # echo 1 > /proc/sys/net/ipv4/ip_forward

    Se não navegar - o quê muito provavelmente vai acontecer - tente arrmar essa sua regra de firewall e setar o seguinte:

    Código :
    # iptables -t nat -A POSTROUTING -s 192.168.1.0/24 -o eth0 -j MASQUERADE

    E reconfigure os seus clientes na rede 192.168.1.0 (192.168.1.2/24 - 192.168.1.254/24).

    Se depois de tudo isso não funcionar, posta de novo aqui pra gente com a atual situação...


    Abraços!

  2. #7
    UPLinux
    Desde já agradeço a todos por te me ajudado com as respostas...
    Fiz funcionar o meu proxy com a ajuda de vocês, e está rodando perfeitamente.

    Muito obrigado a todos.



  3. Fico feliz que tenha resolvido o seu problema, mas se as respostas aqui ajudaram, é de boa praxe que você clique no botão "Agradecer".


    Abraços!






Tópicos Similares

  1. Ajuda em enlace + compartilhamento
    Por Ranaell no fórum Redes
    Respostas: 18
    Último Post: 13-11-2012, 20:03
  2. Ajuda em enlace+compartilhamento
    Por Ranaell no fórum Redes
    Respostas: 1
    Último Post: 30-10-2012, 16:56
  3. Ajuda no compartilhamento
    Por alexlabtec no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-09-2006, 21:45
  4. AJUDA - Compartilhamento arquivos
    Por ropellato no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 14-09-2006, 10:46
  5. Ajuda com regra de compartilhamento iptables
    Por n1nj4 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-12-2004, 09:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L