+ Responder ao Tópico



  1. #1

    Question Airaya não funciona pela LAN

    Ontem fechei um enlace de 21km com par de airaya, direcionei de uma lado, e fui pra o outro lado fazer o direcionamento para ajustar, até ai tudo bem na outra ponta ficou dando 27 no telnet, beixei uns arquivos do servidor, ping no server, ping pra fora etc..etc...quando voltei pra ajustar ponta que não tinha ajustado ainda coloquei o cabo no PoE pra pingar e colocar a ajuste pelo telnet, o radio não responde a ping, nem acessa nem nada, logo veio a minha cabeça que poderia ser a porta lan queimada mais se fosse ela não ia trafega nem deixa eu baixa nada do servidor, achei muito estranho isso, não sei se alguem ja passou esse problema, mais queria a ajuda de todos para identificar o que poderia ser isso.

    Grato,

  2. #2

    Padrão

    Tentou dar o reset por hardware ( configuração default) e pingar no ip padrão?
    (192.168.1.70)



  3. #3

    Padrão

    eu fiz isso ja conseguir achar uma solução para o caso, foi um reset mesmo, mais to encabulado com isso, tenho muitos radios desses e foi a primeira vez que vi esse problema

  4. #4

    Padrão Problemas com a LAN do Airaya

    Caro Colega,

    Problemas como este são comumente vistos em equipamentos que o firmware fica na porta LAN, tal como o senao 2611, normalmente quando perdemos seu firmware ou acontece qualquer problema relacionado ao mesmo ocasiona o travamento da porta LAN e muitas vezes era confundido com porta LAN queimada por alguns.

    A Solução:

    Realmente nosso amigo acima está certo, ligue o Airaya com o botão de reset pressionado por volta de 10 a 20s, isso costuma ressussita-lo, caso nem assim seja possivel o problema é mais embaixo! hehe...

    Abraços.

    Leonardo Ferreira,
    American Explorer.



  5. #5

    Padrão Ola Colegas !

    Ola Colegas !

    è uma satisfação vir a participar deste forum, abaixo alguns dados meus:

    Florencio Castilhos da Silva
    Supervisor Wireless
    Participante da Tecnociencia.jor.br, com várias matérias sobre wireless,antenas etc...

    Fico a disposição para troca de conhecimentos, pois só assim conseguiremos nos aperfeiçoar.

    Abraços,

    castilhos

  6. #6

    Padrão

    bem vindo, ja li muito material seu na internet espero que venha somar nesse forum.

    abraço



  7. #7

    Padrão

    to tendo problemas parecidos com airaya...

    por exemplo: estou na ponta A contectado pela LAN, e por ventura algo interfere no enlace pra ponta B(interferencia, antena desalinhada etc...), o ping pro Airaya da ponta A na qual estou conectado pela porta LAN vai pra mais de 5mil, ou seja, perco acesso ateh realizar um reboot fisico. Se por acaso o sinal do enlace normalizar, o ping volta ao normal...

    alguem ja passou por isso?

  8. #8

    Padrão

    Aqui já aconteceu isso. Usava um cabo curto e funcionava. Usava um cabo longo, com a mesma pinagem do curto e dava erro.
    Solução: alterei a sequencia de ligacao do cabo que eu usava e funcionou.



  9. #9

  10. #10

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    problema ja sanado...
    E qual era a causa e o que fez para solucionar?



  11. #11

    Padrão

    antoni,

    retirei os radios da torre, coloquei pra rodar um par backup no lugar ai resetei ele aqui no provedor configurei novamente e funcionou, mais ele quando você da o reboot ele linkado remoto nele ele não volta ai tem que ligar e desligar...ai deixei ele aqui no provedor como backup mais não tem problemas maiores...acho que não rodava porque deu um pau geral no firmware nada que um reset não arrume.

    abraço