+ Responder ao Tópico



  1. #1

    Unhappy Bloqueando Tracert

    ;;; Bloqueando tracert
    chain=forward protocol=icmp icmp-options=8:0 action=drop

    Bom tentei o bloqueio mas nao funciona !


    Gostaria de estar bloqueando tracert e nslookup !


    Alguem pode me ajudar ????

  2. #2

    Padrão

    tb ja tentei e nao consegui, inclusive eu tb queria bloquear ping e evitar de um usuario enxergar o outro mas tb nao funciona, sera q alguem poderia implementar isso tudo com exemplos aqui e fazer funcionar.



  3. #3

    Padrão

    Para evitar que um usuário enxergue o outro, é só desmarcar o default-forward na(s) interface(s) em que os clientes estão conectados.

  4. #4

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Para evitar que um usuário enxergue o outro, é só desmarcar o default-forward na(s) interface(s) em que os clientes estão conectados.
    Aonde fica isso pode por o caminho por favor?



  5. #5

    Padrão

    Citação Postado originalmente por admskill Ver Post
    ;;; Bloqueando tracert
    chain=forward protocol=icmp icmp-options=8:0 action=drop

    Bom tentei o bloqueio mas nao funciona !


    Gostaria de estar bloqueando tracert e nslookup !


    Alguem pode me ajudar ????
    Tentei uma coisa aqui e acho q deu certo, experimente botar essa regra acima de todas as outras ai acho q vai funcionar, aguardo a resposta do teste.

  6. #6

    Padrão

    Citação Postado originalmente por maxmelo Ver Post
    Aonde fica isso pode por o caminho por favor?
    Vaí em interface e dá dois cliques na interface onde os clientes estao conectados que a opção está lá. Na mesma tela, vc pode mudar o parametro ARP p/ reply-only que isso irá amarrar o MAC e IP do usuário, navegando apenas usuários cadastrados na tabela ARP.



  7. #7

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Vaí em interface e dá dois cliques na interface onde os clientes estao conectados que a opção está lá. Na mesma tela, vc pode mudar o parametro ARP p/ reply-only que isso irá amarrar o MAC e IP do usuário, navegando apenas usuários cadastrados na tabela ARP.
    cara nao tenho essa opcao nao

  8. #8

    Padrão

    Citação Postado originalmente por maxmelo Ver Post
    cara nao tenho essa opcao nao
    Tem em todas as versões que já vi... procura bem...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mk.JPG
Visualizações:	105
Tamanho: 	85,5 KB
ID:      	770  



  9. #9

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Tem em todas as versões que já vi... procura bem...
    rsrsrs...a minha rede é cabeada!!!

  10. #10

    Padrão

    Pesquisar também ajuda...

    / ip firewall filter
    add chain=forward src-address=192.168.2.0/24 dst-address=192.168.2.0/24 action=drop comment="Bloqueia tr fego entre clientes" \
    disabled=no

    Substitui os IPs pelos da tua rede.



  11. #11

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Pesquisar também ajuda...

    / ip firewall filter
    add chain=forward src-address=192.168.2.0/24 dst-address=192.168.2.0/24 action=drop comment="Bloqueia tr fego entre clientes" \
    disabled=no

    Substitui os IPs pelos da tua rede.
    nao funciona

  12. #12

    Padrão

    Bem funciona o seguinte, se vc usar mascara 255.255.255.0, e sua extrutura for por exemplo:

    Link ---------- ether1 (Mikrotik) ether2 ---------- AP -------- Clientes

    No caso se usar um AP como SWL 3300 que não bloqueia o forward de seus clientes a unica forma de bloquear o trafego entre eles é usar subreste /30 ou PPPoe, colocar um AP como recurso de bloquear forward ou ate mesmo um AP Mikrotik.

    Falow



  13. #13

    Padrão

    Citação Postado originalmente por maxmelo Ver Post
    nao funciona
    Meu amigo, para funcionar voce tem que desabilitar o netbios e o compartilhamento de arquivos do windows, porque os clientes se enxergam através do teu switch/hub e não através do servidor. Ao contrário do que ocorre com wireless, onde todo o tráfego passa pelo AP e é possível bloquear, na rede cabeada o netbios funciona já no hub que atende os clientes.

    Tua rede é assim?

    Link <<>>> MK <<>> HUB <<>> Clientes

    Os clientes se comunicam já no hub, antes de o tráfego chegar no mikrotik, por isso a regra não funciona.
    Para resolver isso, vc pode usar máscara .252 (/30) em cada cliente e aí sim vc bloqueia totalmente a comunicação entre os clientes. Tem no fórum e no wiki o procedimento para fazer isso.