Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. to inicializando o boot do syslinux com esse parametro

    ramdisk_size=1048576 root=/dev/ram rw

    quando da loading do kenel ele diz que nao achou o /dev/ram
    ae entra no initramfs ... invez do shell :-(

    sabe oque pode ser amigao?


    tentei com /dev/ram0 e /dev/sda1 tbm todos dao a mesma msg
    mount: monting /dev/root on root failed no such device

    :~~

    no pendrivelinux.com tinha um lance com um parametro "boot" que ficava assim boot=casper
    mah dae dah um pau scripts/casper nao foi encontrado ae dá kernel panic
    Última edição por arium; 01-06-2007 às 15:30.

  2. Bem estranha essa mensagem, só se esse kernel não tiver suporte a ramfs.
    Mas quando eu instalei, o parâmetro que eu usei no boot foi root=/dev/sda1, eu tive que criar o initramfs com o parametro preload dos módulos de usb.

    initramfs entenda-se initrd.gz... :P



  3. consegui fazer fungar amigao! eu tava usando pra bot com o syslinux um arquivo initrd.img invez de um initrd.gz logo nao funciona pq o parametro ramdisk_size soh funciona com initrd.gz hehehe amigo só uma perguntinha a mais... eu to conseguindo bootar agora tudo 100% soh que o busybox basico.. meu tar nao funciona da magic number invalide e dpkg tbm nao funga ou seja to trancado! queria to pensando o sequinte que isso pode ser pq meu debian nao deixa eu instalar o systema basico dele mesmo pq uso o vfat com syslinux... quando vc uso reisefs o debian dexou vc criar o / e instalar o sistema basico? .... se eu conseguir o dpkg + o apt sou o homem mais feliz do mundo hehehe.. vc usou lilo pra carregar? abraçao!

  4. josé amigão fiz como vc fez! formatei a pen em reisefs e instalei o lilo funciono blz mais tá caindo no initramfs.. tipo ele nao starta o fstab que ta
    /dev/sda1 /

    ae nao monta nada

    que parametros vc usou no lilo.conf e no fstab? abraçao meu amigo!



  5. Eu usava grub, só com o parametro que te passei acima do root.
    Lembro que na minha máquina por ter 2 discos SATA, quando eu plugava meu pendrive ele era o /dev/sdc, se vc tiver na sua máquina algum disco SATA, pode ser que ele reconheça o disco primeiro e depois o pen, mesmo vc dando boot pelo pen.
    Essa é uma das coisas que me veio à cabeça agora.

    Mas ele não dá nenhuma mensagem de erro pra vc?






Tópicos Similares

  1. instalando o Virt-manager no debian etch
    Por jorgejp19 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2008, 08:33
  2. squid-Debian Etch
    Por d_darlan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-04-2007, 18:27
  3. Tela Preta Google Earth no Debian etch
    Por cayusmatias no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 03-01-2007, 15:32
  4. madwifi no debian etch
    Por laerciok no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-12-2006, 12:42
  5. KDE nao inicia automaticamente apos inst. do Debian etch
    Por rodrigoajs no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 18-08-2006, 17:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L