Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. interessante que já fiz(baixar o driver di site), e msm assim não funcionou, tb não funcionou em outra maquina. só que a loja só me deu prazo para trocar de 10dias. (acho que perdi meus 99réau!). OBRIGADO PELA AJUDA PESSOAL.

  2. Vou te explicar EXATAMENTE o que esta acontecendo:

    No brasil apareceu uma leva de placas encore FALSIFICADAS e o chip Realtek 8139 na verdade não é da Realtek.

    Uma placa da Realtek instala automaticamente no XP e a falsa nao instala e necessita do cd-rom com os drivers.

    Sua placa deve ser Encore ENL832-TX-RENT, o chip na verdade é fabricado pela SILAN TECNOLOGIES.



  3. A encore relamente esta dando problemas em algumas maquinas que instalei o que fiz entao:

    tenho sempre na instalação:
    1 pci encore
    1 pci edimax
    1 pci d link

    Caso nao de certo a encore testo as outras duas geralmete a edimax bate em todas é a melhor. funciona tanto em micros antigos quantos novos.

    Grato.

  4. Cara...tenho duas notícias pra você.
    Uma boa e uma ruim.

    A ruim é que o chipset dessa placa de fato é falsificada, pois os legítimos fazem com que a placa custe pelo menos US$70,00. Dessa forma, o valor mínimo seria R$150,00.

    Mas a notícia boa é que você (provavelmente) não jogará seus R$100,00 fora.

    Eu tenho aqui um MD com drivers de placas com chipset Realtek ENL832-TX-RENT.

    Subi ele pro Rapidshare.com e posto a seguir o link. Lembrando que o arquivo está em .7z. Se você não tem o 7-zip, baixe-o aqui:

    ENCORE ENL832-TX-RENT

    Espero que isso ajude.

    abracos



  5. Citação Postado originalmente por wimigasltda Ver Post
    caros colegs estou com um problema.

    Tenho uma maquina de um cliente com windows home que ao instalar a placa pci wirelles da encore ela trava antes do final ja tentei de tudo até troquei a versao do windows profissional para o home mas o problema continua.
    Ja testei 2 placa wirelles da encore e nada, em outras maquinas funciona ok.
    Interessante, tem 3 slot pci ja testei em todos e nada
    as vezes a maquina liga mas a tela nao aparece nada tirando a placa volta ao normal.
    Sera que é algo no setup.

    Maquina é:

    pentium 3 800 mhz, hd 20 gb, memoria 248, placa mae pcchips, 1 isa e 3 pci.
    Obrigado se alguem puder ajudar.
    cara ja tive problemas com essas placas tb hj usamos a RALINK 2561 que nunca apresentou problema em maquina nehuma, tive um pc aki com a mesma configuração que vc citou e a 2561 foi a unica que funcionou blz e ja tem + ou - um ano funcionando sem problemas, eu aconcelho vc usar delas tb para nao ter mais problemas






Tópicos Similares

  1. Placa PCI Encore de 108mbps
    Por shampooms no fórum Redes
    Respostas: 8
    Último Post: 02-06-2007, 11:47
  2. só não resolve no xp! :S
    Por _N3o_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2007, 10:11
  3. PLACA PCI ENCORE
    Por mwst no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 24-01-2006, 17:50
  4. Impressora do CUPS não imprime no XP
    Por centralservice no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-07-2005, 12:56
  5. Video SIS 315 PCI não instala no Fedora 3.
    Por lacierdias no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-02-2005, 13:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L