Página 9 de 14 PrimeiroPrimeiro ... 45678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, sei que este post é antigo, mas vi um colega nosso perguntar sobre como seria a regra para redirecionar para yum servidor web externo e não obter resposta. Estou com a mesma dúvida, se alguém puder ajudar, agradeço.

    Abraço a todos!

  2. Regras

    #
    / ip firewall filter

    add chain=forward protocol=tcp dst-port= Porta Servidor Web src-address-list=Block action=accept comment="Bloqueio de Usuarios por Falta de Pagamento " disabled=no

    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no

    add chain=forward src-address-list=Block action=drop comment="" disabled=no


    /ip firewall nat

    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=Ip_Servidor_Web to-ports=Porta do Servidor Web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    /ip firewall adress

    add list=Block address=Ip_Cliente_Bloqueado comment="" disabled=yes
    Última edição por chiareloto; 09-03-2008 às 19:43.



  3. Ok, valeu amigo, vou testar e posto o resultado.
    Só que no começo deste tópico, o pessoal citou regras para redirecionar todos os clientes para uma página inicial sempre que conectassem, anto através do HOTSPOT qnt por PPPoE, mas sempre com um WebServer interno. Será que tem como adaptar essas regras tb para server externo? Porque seria muito bom qnd o usuário fosse navegar pela 1ª vez conseguir direcioná-lo para uma página de recados, pois a comunicação de manutenções e outros avisos sobre o serviço ficaria mais fácil.
    Estou utilizando PPPoE... se tiver como ajudar, agradeço de novo!
    Abs

  4. aqui ñ funcionou ñ, mas posso ter feito algo de errado??



  5. A ordem correta que as regras devem estar no firewall é essa?

    -NAT
    -REDIRECIONAMENTO DE PÁGINA
    -REDIRECIONAMENTO PARA PROXY


    Estou em dúvida pq coloquei o redirecionamento da página antes da regra de NAT.







Tópicos Similares

  1. Respostas: 2
    Último Post: 21-06-2016, 17:51
  2. Respostas: 16
    Último Post: 15-10-2015, 15:35
  3. Respostas: 2
    Último Post: 12-07-2014, 09:42
  4. Respostas: 3
    Último Post: 24-08-2012, 12:34
  5. Pegar pagina inicial do cliente sem hotspot e pppoe
    Por cleciorodrigo no fórum Redes
    Respostas: 4
    Último Post: 27-01-2008, 17:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L