Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por eri Ver Post
    amigos a regra do firewall esta primeiro o redirecionamento da porta 3128 e depois a do nat porem observei que o nat esta sendo mais acessado q a regra do redirecionamento, e no status do proxy nao aparece usuarios logados alguem poderia deixar o Msn pra que eu possa ter melhores informacoes realmente estou precisando resolver isso obrg
    Coloque esta regra que funcionará perfeitamente:

    add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="WEB-PROXY" disabled=no


    Explicando:

    Quando definimos o "in-interface" em !LINK criamos uma exceção ou seja, incluimos todas as interfaces no redirecionamento, menos a de saida do link da internet. Desta forma, apenas 1 regra abrange todas as interfaces e fará funcionar perfeitamente sem nenhum erro... Testa ae e posta os resultados...

  2. Cat a regra e justamente essa fiz pelo manual que vc fez que por sinal é muito bom mas nao estou conseguindo cache de forma alguma, infelizmente tenho q voltar a forma antiga pois nao posso perder muito tempo.
    desde já agradeco a todos que me deram uma forca grande abraco a todos.

    se alguem quizer fazer um acesso ao meu server e fazer um orcamento pra deixar ele redomdinho agradeco!


    Erivaldo Silva
    seja livre use Linux!



  3. Citação Postado originalmente por eri Ver Post
    Cat a regra e justamente essa fiz pelo manual que vc fez que por sinal é muito bom mas nao estou conseguindo cache de forma alguma, infelizmente tenho q voltar a forma antiga pois nao posso perder muito tempo.
    desde já agradeco a todos que me deram uma forca grande abraco a todos.

    se alguem quizer fazer um acesso ao meu server e fazer um orcamento pra deixar ele redomdinho agradeco!


    Erivaldo Silva
    seja livre use Linux!
    ola amigo, esta com dificuldade sobre o cache..
    as regras correta ja esta no manual, mas acho que vc esta com dificuldade de colocar elas em pratica, lei novamente, se não conseguir, addiciona ai, que posso te ajudar.
    josenilton.2006@hotmail.com

    não deixa probelmas dominar sua vida, seja autonomo.

  4. Citação Postado originalmente por catvbrasil Ver Post
    Coloque esta regra que funcionará perfeitamente:

    add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="WEB-PROXY" disabled=no


    Explicando:

    Quando definimos o "in-interface" em !LINK criamos uma exceção ou seja, incluimos todas as interfaces no redirecionamento, menos a de saida do link da internet. Desta forma, apenas 1 regra abrange todas as interfaces e fará funcionar perfeitamente sem nenhum erro... Testa ae e posta os resultados...
    tenho uma duvida ~sobre o cache, por exemplo, uma interface wireless com 30 clientes conectado, como faço pra 5 desses clientes não usar cache, apenas 25 usar ser redirecionado para o cache.


    obrigado

    saip



  5. Citação Postado originalmente por saip Ver Post
    tenho uma duvida ~sobre o cache, por exemplo, uma interface wireless com 30 clientes conectado, como faço pra 5 desses clientes não usar cache, apenas 25 usar ser redirecionado para o cache.


    obrigado

    saip
    Esses 5 clientes em questão, são permanentes, ou seja, nunca passarao pelo CACHE??? Ou vc quer q quando o contador de clientes do cache atinja 30 clientes exclua 5???

    Caso seja a prieiraopçao... basta vc retirar da regra ((( add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="WEB-PROXY" disabled=no
    ))) os 5 clientes em quastao...

    Ja a segunda nao sei se tem como fazer isso... e se tem nao vejo vantagem.. é sinal de q seu sistema cache esta AFOGADO.. entao esta na hora de adicionar outro e fazer com q caso uma requisiçao nao seja encontrada no primeiro faça a busca no segundo e assim por diante...

    Espero ter ajudado... ABRAÇOS






Tópicos Similares

  1. pppoe nao faz cache
    Por eri no fórum Redes
    Respostas: 11
    Último Post: 29-11-2007, 10:44
  2. Meu squid não faz cache, o que pode ser ?
    Por RYUDO no fórum Servidores de Rede
    Respostas: 14
    Último Post: 19-01-2007, 11:14
  3. squid nao faz cache de algumas paginas
    Por lucianogf no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-10-2006, 03:03
  4. Squid não faz cache de alguns sites
    Por netosdr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-08-2006, 08:57
  5. Squid não faz cache de arquivos .EXE
    Por ernany no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-11-2004, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L