+ Responder ao Tópico



  1. #1

    Padrão Mikrotik - rotear ether1 para ether2

    Boa tarde a todos,

    Pessoal, estou montando um servidor mikrotik (só servidor, sem APs Mikrotik) e estou prescisando de ajuda.

    Tenho um PC com mikrotik eu tenho 2 placas de rede -> uma para ENTRAR COM O LINK e outra para COMPARTILHAR A INTERNET.
    Eu defini nessa primeira placa de rede um ip para minha rede interna...
    E na outra um IP para minha conexão com a internet.
    Criei uma regra no firewall (vi isso em um tutorial) para que o mikrotik faça NAT.

    Agora eu pergunto como eu defino no mikrotik que todos os pedidos de páginas, dns, etc Devem ser encaminhados para a outra interface?

    Essa regra no firewall não deveria ser o suficiente?

  2. #2

    Smile rotear ether1 para ether2

    1. na outra interface verifique está com os ip´s que vão sair para internet
    2. Verifique em Ip | Routes, se o gateway está adicionado
    3. Verifique se Ip | DNS | Seting se está adicionado os DNS´s
    4. tente pingar em algum site ex.: registro.br, isso a partir do mikrotik pela janela NEW TERMINAL.

    se vc já fez as regras no de nat, e conseguir pingar para algum site a partir do mikrotik, vc deverá conseguir navegar de qualquer máquina conectado na placa de rede da sua Lan.



  3. #3

    Padrão

    Citação Postado originalmente por elgregorio Ver Post
    1. na outra interface verifique está com os ip´s que vão sair para internet
    2. Verifique em Ip | Routes, se o gateway está adicionado
    3. Verifique se Ip | DNS | Seting se está adicionado os DNS´s
    4. tente pingar em algum site ex.: registro.br, isso a partir do mikrotik pela janela NEW TERMINAL.

    se vc já fez as regras no de nat, e conseguir pingar para algum site a partir do mikrotik, vc deverá conseguir navegar de qualquer máquina conectado na placa de rede da sua Lan.
    Olha amigo, eu coloquei o GATEWAY e coloquei o DNS (tô testando dentro de uma rede interna, então eles são 192.168.0.1 -> os dois)
    Porém eu não consigo pingar nenhum site, só o gateway (192.168.0.1)

    Porque será?

    Obrigado.

  4. #4

    Padrão

    Citação Postado originalmente por rockeiromaiden Ver Post
    Olha amigo, eu coloquei o GATEWAY e coloquei o DNS (tô testando dentro de uma rede interna, então eles são 192.168.0.1 -> os dois)
    Porém eu não consigo pingar nenhum site, só o gateway (192.168.0.1)

    Porque será?

    Obrigado.
    Deve ter algum erro nas regras de firewall (NAT). OU no endereçamento IP da interface local.



  5. #5

  6. #6

    Padrão problema de DNS

    Eu reinstalei o MK prá ver se começando tudo denovo eu resolvia o problema, mas não consegui...

    E agora tá sem o DNS, e o pior: Eu não lembro como definir o DNS..

    Como se faz prá definir DNS?