+ Responder ao Tópico



  1. Prezados,

    Solicito a ajuda de vocês no que diz respeito a configuração de "delay_pools" para gerenciamento de uso de banda no squid.

    Abaixo segue configuração que optei:

    delay_pools 1
    delay_class 1 2
    delay_parameters 1 114688/114688 16384/16384
    delay_access 1 allow rede


    Porém quando vou validar a regra com o comando "squid -k reconfigure", estou tomando a mensagem de erro abaixo:

    parseConfigFile: line 1843 unrecognized: 'delay_pools 1'
    parseConfigFile: line 1844 unrecognized: 'delay_class 1 2'
    parseConfigFile: line 1845 unrecognized: 'delay_parameters 1 114688/114688 16384/16384'
    parseConfigFile: line 1846 unrecognized: 'delay_access 1 allow rede '


    Alguém poderia me ajudar!?

    Desde já agradeço.

  2. Pessoal andei pesquisando e descobri que na compilação do meu squid, deveria ter habilitado a opção delay_pools, para que fosse possível configurar controle de banda, conforme parametros abaixo:

    #cd squid−2.5.STABLE1
    #./configure −−enable−delay−pools
    #make all
    #make install

    Como não fiz isso acho que mifu...

    Gostaria de saber se exite uma maneira de implementar esta opção, nem que seja recompilando o squid se possível. caso haja, como fazer?

    Muito Obrigado.






Tópicos Similares

  1. Ajuda para configuração de servidor caseiro
    Por rubens1337 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-02-2016, 00:57
  2. Respostas: 11
    Último Post: 11-06-2012, 11:25
  3. Qmail - Configuração para contas de usuário no OE
    Por Garcia no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-12-2005, 09:34
  4. Configuração de cache no Squid
    Por lapso no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-09-2004, 17:08
  5. Preciso de ajuda para configurar meu ADSL no linux!
    Por bruno_velox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 21:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L