+ Responder ao Tópico



  1. #1

    Question Hotspot loga mais não navega

    Ola boa noite a todos. ao senhor moderador se eu estiver postando o topico em local errado por favor mova o mesmo para o local certo e me mande um aviso para que ñ cometa erros mais.

    Mais vamos la eu preciso de uma ajuda eu configurei o mikrotik hotspot+ pppoe+dns + dhcp e em um pc funciona mais quando coloco no notebook ele ate aparece a tela de loguin e senha quando loga ñ navega parece que ñ esta com internet e engraçado que o dhcp manda pra ele certo os ips e no meu pc pega o que seria por favor preciso de ajudar so falta isto pra colocar minha rede no ar

  2. #2

    Padrão

    amigo pra ficar mais facil faz assim, vai em new terminal digita ( ip hotspot exp ) sem os entre parente , e da enter e dai vc copia e posta aqui pra nos podermos ver e te falar oq vc deve fazer



  3. #3

    Padrão

    Olha o prioncipio basido do hotspot e que a maquina MK deve antes de tudo esta na internet se não estiver não funciona, então reveja dns, ip de saida e quando vc for criar o hotspot não use o nat de la cria na mão no firewall, teste ping para internet na maquina cliente para sair para net, outra coisa o Mk tem um bug em algumas versão e como vc não falo qual a sua vc pode testar sempre crie o hotspot pelo terminal numca pelo winbox as vezes da erro outra coisa vc não precisa criar nada para fazer um hotspot so va em / ip hotspot setup e responda as pergunta lembrando que no item masquerade responda não depois va em /ip firewall filter e crie o nat isso pode ser no winbox...


    espero ter ajudado

  4. #4

    Padrão

    Citação Postado originalmente por rodrigofsantos Ver Post
    Olha o prioncipio basido do hotspot e que a maquina MK deve antes de tudo esta na internet se não estiver não funciona, então reveja dns, ip de saida e quando vc for criar o hotspot não use o nat de la cria na mão no firewall, teste ping para internet na maquina cliente para sair para net, outra coisa o Mk tem um bug em algumas versão e como vc não falo qual a sua vc pode testar sempre crie o hotspot pelo terminal numca pelo winbox as vezes da erro outra coisa vc não precisa criar nada para fazer um hotspot so va em / ip hotspot setup e responda as pergunta lembrando que no item masquerade responda não depois va em /ip firewall filter e crie o nat isso pode ser no winbox...


    espero ter ajudado
    A versão do Mk que estou usando e a 2.9.7 crack

    rodrigo como vc os outros tb deram dicas vou fazer uma a uma pra ver que bicho da mais fica aqui um muito obrigado pelo interesse de ajudar valeu mesmo a vc e todos os camaradas que se disponibilizaram a me responder logo assim que pudeer retribuir farei o mesmo que vcs obrigado mesmo
    Última edição por leonny02; 03-07-2007 às 10:55.



  5. #5

    Padrão ...

    Citação Postado originalmente por leonny02 Ver Post
    Ola boa noite a todos. ao senhor moderador se eu estiver postando o topico em local errado por favor mova o mesmo para o local certo e me mande um aviso para que ñ cometa erros mais.

    Mais vamos la eu preciso de uma ajuda eu configurei o mikrotik hotspot+ pppoe+dns + dhcp e em um pc funciona mais quando coloco no notebook ele ate aparece a tela de loguin e senha quando loga ñ navega parece que ñ esta com internet e engraçado que o dhcp manda pra ele certo os ips e no meu pc pega o que seria por favor preciso de ajudar so falta isto pra colocar minha rede no ar
    NAO DEVE SER ALGO COM A TABELA ARP... Alguma coisa bloqueando mac... sei la... mostra as conf ai pra gente dar uma olhada...

  6. #6

    Smile hotspot dando mensagen de que ñ tem mais ip gratis

    Boa noite, Boa dia ou Boa noite a todos

    A principio a minha config e exatamente esta que esta neste link aqui eu usei ela pra fazer o meu hotspot

    https://under-linux.org/forums/mikro...hlight=hotspot
    e a minha versão de MK e a 2.9.6 licença level 6

    ola amigo eu conseguir resolver uma parte dos meus problemas aqui graças a dica de vcs queira saber como faço pra resolver o seguinte agora

    quando uma pessoa se loga no hotspot vai tranquilo mais apos a primeira pessoa na rede ñ e possivel fazer loguin mais e o hotspot da a seguinte mensagen

    "cannot assign ip address - no more free addresses from pool"

    o que faço pra resolver minha config e esta ai do link emcima e minha versão estão ai por favor me ajudem



  7. #7

    Padrão

    amigo vc deve ter colocado o ip com mascara /30 na placa de rede q sai para seus clientes, dai ele so cria um ip no pool, por isso ele da essa menssagem,,, refaz com mascara/24 q ele cria 254 ips disponiveis

  8. #8

    Smile Resolvido mais agora o hotmail nem a uol não abre?

    Citação Postado originalmente por schramm Ver Post
    amigo vc deve ter colocado o ip com mascara /30 na placa de rede q sai para seus clientes, dai ele so cria um ip no pool, por isso ele da essa menssagem,,, refaz com mascara/24 q ele cria 254 ips disponiveis
    muito obrigado amigo eu consegui resolver kra era que no hotspot mesmo , Na hora de criar o hotspot eu estava colocando o poll none eu sou uma anta né kra mais e coisa de iniciante mesmo, Mais eu fiz o seguinte refiz todos os passos e mudei o pool pra o dhcp que faz a distribuição de 254 ips na rede local ai funfou na hora mais engraçado é que ñ abre uol nem hotmail sabe o que seria ?



  9. #9

    Padrão

    amigo pode ser dns , eu uso os seguintes primario 201.10.128.2 secundario 201.10.1.2................tenta ai ve se ajuda

  10. #10

    Smile Resolvido Hotspot + velox pppoe + dhcp Ok

    A todos que contribuiram com as respostas ai. pra me ajudar galera um muito obrigado a todos de coração ta resovido meu problema
    e em Breve Vou fazer aqui um mini tutorial de como fazer Hotspot + velox pppoe + dhcp para pessoas iguais a min que sou inicianteno MK mais entendo de rede e inclementei algumas coisa e agora vou retribuir o que fizeram ai por min continuem assim que vamos longe Underlinux compartilhamento de informação nota 10 aos moderadores tb um grande abraço e fiquem todos com deus



  11. #11

    Smile Resolvido Hotspot + velox pppoe + dhcp Ok

    A todos que contribuiram com as respostas ai. pra me ajudar galera um muito obrigado a todos de coração ta resovido meu problema
    e em Breve Vou fazer aqui um mini tutorial de como fazer Hotspot + velox pppoe + dhcp para pessoas iguais a min que sou inicianteno MK mais entendo de rede e inclementei algumas coisa e agora vou retribuir o que fizeram ai por min continuem assim que vamos longe Underlinux compartilhamento de informação nota 10 aos moderadores tb um grande abraço e fiquem todos com deus

  12. #12

    Smile Resolvido Hotspot + velox pppoe + dhcp Ok

    Citação Postado originalmente por leonny02 Ver Post
    A todos que contribuiram com as respostas ai. pra me ajudar galera um muito obrigado a todos de coração ta resovido meu problema
    e em Breve Vou fazer aqui um mini tutorial de como fazer Hotspot + velox pppoe + dhcp para pessoas iguais a min que sou inicianteno MK mais entendo de rede e inclementei algumas coisa e agora vou retribuir o que fizeram ai por min continuem assim que vamos longe Underlinux compartilhamento de informação nota 10 aos moderadores tb um grande abraço e fiquem todos com deus
    oioioioioi



  13. #13

    Padrão ja passei por isso

    amigo já passei por essa situação chata, mais se vc mudar a mascara para 24 ficaria blz