+ Responder ao Tópico



  1. #1

    Question 63mW (18dbm) + setorial 17 DBi 90º; quantos kilometros ?

    Estou com a seguinte duvida.

    Vou colocar em produção um LinuxAP com uma DWL-G510 ( chip. atheros ).
    No linux ela só seta 18dbm ( 63mW ), vou usar setoriais de 17 dbi de 90º. Até quantos quilometros o sinal chega ? alguem já uso ?

    Será que funciona com a mesma potencia do SWL-3300 ? estou com receio de ficar fraco o sinal, mas se ficar com a potencia do SWL-3300 ja ta bom. dizem que o SWL-3300 tem 70mW na caixa não é informado nada.


    O que voceis dizem desta combinação 63mW + 17 dbi 90º ?



    Até mais pessoal,.

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Provavelmente ficará bem próximo ao SWL-3300, pois se não me engano o cartão do mesmo são 50mW.



  3. #3

    Padrão

    Sergio,

    São sim de 50mw, pode ir com fé que fica no mesmo nivel essa antenas são boas, uso de 14 tenho clientes a 6km com placa pci.

  4. #4

    Padrão

    Citação Postado originalmente por easyBSD Ver Post
    Estou com a seguinte duvida.

    Vou colocar em produção um LinuxAP com uma DWL-G510 ( chip. atheros ).
    No linux ela só seta 18dbm ( 63mW ), vou usar setoriais de 17 dbi de 90º. Até quantos quilometros o sinal chega ? alguem já uso ?

    Será que funciona com a mesma potencia do SWL-3300 ? estou com receio de ficar fraco o sinal, mas se ficar com a potencia do SWL-3300 ja ta bom. dizem que o SWL-3300 tem 70mW na caixa não é informado nada.


    O que voceis dizem desta combinação 63mW + 17 dbi 90º ?



    Até mais pessoal,.
    Uso AG 530 + hiperlink de 17, tenho clientes com até 4km e fica muito bommm o sinal.
    Com certeza essa distancia pode ser aumentada até uns 6km ou mais, porem aqui nos estamos padronizando e exigindo um nivel minimo de sinal para os clientes.
    Tbem acho q vai ficar no mano a mano com o SWL!
    Ops.... A nao ser q seu SWL esta com o cartao SENAO de 200mw!



  5. #5

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    Sergio,

    São sim de 50mw, pode ir com fé que fica no mesmo nivel essa antenas são boas, uso de 14 tenho clientes a 6km com placa pci.
    Vejo vcs falando em clientes a 5,6 ou ate mais aqui no noso provedor so instalamos clientes a no maximo 1 km do ponto de acessso e mesmo assim tenho constantes problemas com interferencia , tendo que mudar antenas de polarização e tudo assim funciona blz mas se aumentar um pouco esta distancia começo a ter muitos problemas , sera que aqui é que tem muita poluição de rf ou estamos fazendo algo errado ?

    Um abraço

  6. #6

    Padrão

    em seu POP deve ter algo muito errado mesmo, tenho um pop que o clientes mais proximo fica a 1,5km pois a torre fica em um morro fora da cidade e com cliente proximo de 3km sem problema nenhum.

    Posta ai o material que vc usa, se possivel fotos que podemos ajudar você.



  7. #7

    Padrão

    Diversos fatores fazem com qe um provedor funcione inadequadamente

    1-Poluicao do espectro
    2-Uso de amplificadores
    3-APs e placas de ma qualidade
    4-Instalacoes inadequadas e fora dos padroes
    5-Mal configuracao dos equipamentos

    Diversos usuarios tem provedores e conseguem com um swl da Samsung de 50mw alcancar 8km com qualidade usando bons equipamentos.

    Nesse caso se nao esta alcancando sequer 1,5km, melhor rever os conceitos da instalação.

    Um swl com 50mw, uma antena hiperlink junto ao ap ISOLADO COM FITA DE AUTO FUSÃO, com clientes usando placas Dlink, Samsung ou SMC ou um AP junto a antena funciona excelentemente bem.

  8. #8

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Provavelmente ficará bem próximo ao SWL-3300, pois se não me engano o cartão do mesmo são 50mW.
    Sergio ... é o Viglan swl-3300, estou trocando pelo fato da segurança neste ap ser uma mer..... bom e não fazer bloque relay ( só filtro de protocolos na bridge, com isso clientes conectados no memso radio se enxergam não tem jeito).

    Bom vou fazer ai o LinuxAp com as 4 placas pelo fato da economia em relação a comprar 2 ap2000 com 4 cartões. E se apresentar ( teste balcão ) igual que ap2000.

    Só falta pra colocar em produção o teste do block relay ( ap_bridge 0 ) codigo que o madwifi diz ser para isso. Voceis ja usaram ? funciona mesmo ?

    Até mais. pessoal



  9. #9

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    em seu POP deve ter algo muito errado mesmo, tenho um pop que o clientes mais proximo fica a 1,5km pois a torre fica em um morro fora da cidade e com cliente proximo de 3km sem problema nenhum.

    Posta ai o material que vc usa, se possivel fotos que podemos ajudar você.
    Tuxbrasil blz

    Aqui eu uso aps 2000 com cartoes orinoco gold antenas hiperlink de 90 graus 14 dbi com cabos de no maximo 50 cm do ap para as antenas em meus clientes uso radios edimax de 5 portas com aprouter em todos, naoa uso placas , por ser area costeira e a maresia toma conta de tudo se abrimos um pc aqui temos um casamento pro resto da vida as configuraçoes dos aps 2000 são basicas sem cryptografia so controle de mac mas so pra se ter ideia de um pop meu eu consigo pegar 33 pontos de acesso diferentes temos este problema por causa dos comartilhamentos de velox todo mundo compra uma antena omini e coloca em casa ai fica uma merda mas toda ajuda é bem vinda nas configuraçoes de ap 2000pois acho que tudo que fizemos ainda não é tudo .

    Um abraço

  10. #10

    Padrão

    olha pode ter algo errado nas antenas ou nos cabos, eu usei por muito tempo um setup assim com 2 aps 2000 e 4 seotiral horizontal de 14dbi hyperlink, com cabo de 2m cada setorial, vc pode da uma olhada nas antenas e nos cabos pois pode ta com problema isso ai as confs não tem muito segredo, faz o block, bloqueia algumas portas e pronto.



  11. #11

    Padrão

    Citação Postado originalmente por tuxbrasil Ver Post
    olha pode ter algo errado nas antenas ou nos cabos, eu usei por muito tempo um setup assim com 2 aps 2000 e 4 seotiral horizontal de 14dbi hyperlink, com cabo de 2m cada setorial, vc pode da uma olhada nas antenas e nos cabos pois pode ta com problema isso ai as confs não tem muito segredo, faz o block, bloqueia algumas portas e pronto.
    Valeu Tux Vou ver isso aqui

    abraço

  12. #12
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Eglicerio Ver Post
    Tuxbrasil blz

    Aqui eu uso aps 2000 com cartoes orinoco gold antenas hiperlink de 90 graus 14 dbi com cabos de no maximo 50 cm do ap para as antenas em meus clientes uso radios edimax de 5 portas com aprouter em todos, naoa uso placas , por ser area costeira e a maresia toma conta de tudo se abrimos um pc aqui temos um casamento pro resto da vida as configuraçoes dos aps 2000 são basicas sem cryptografia so controle de mac mas so pra se ter ideia de um pop meu eu consigo pegar 33 pontos de acesso diferentes temos este problema por causa dos comartilhamentos de velox todo mundo compra uma antena omini e coloca em casa ai fica uma merda mas toda ajuda é bem vinda nas configuraçoes de ap 2000pois acho que tudo que fizemos ainda não é tudo .

    Um abraço
    hummmm... lembrei-me do post do AlexandreCorreia com umas fotos sobre a oxidação interna (elementos) das antenas Hyperlink. Você está em área com maresia.... Sugiro, se puder, desmontar as antenas e verificar.



  13. #13

    Padrão

    Citação Postado originalmente por sergio Ver Post
    hummmm... lembrei-me do post do AlexandreCorreia com umas fotos sobre a oxidação interna (elementos) das antenas Hyperlink. Você está em área com maresia.... Sugiro, se puder, desmontar as antenas e verificar.
    POxa que blz cara vou verificar isso amanha tenho realmente uns problemas que são de deixar qualquer um doido e pode ser isso ai que vc falou , agora em relação aos aps 2000 vc aconselha a bloquear mais portas que as tradicionais 137 a 139 netbios ?

    Obrigado desde ja pela ajuda

    So pra vc ter uma noção de como funciona as coisas aqui , eu uso e nao vejo falar muito aqui no forum , radios da orbitel 5.8 com antenas integradas para links proximos e links mai sdistantes 15 20 km ou ate mais uso radio 23 dbm com antenas hiperlink de 29 dbi , vc ja trabalhou com estes radios ,? eu fecho os links e funcionam muito bem ..

    valeu ai pela ajuda

  14. #14

    Padrão

    Eglicerio,

    O procedimento é esse, mais se possivel direcione todos os pacotes para mac da lan do servidor tb.

    CONFIGURE > FILTERING > TCP/UDP Port

    netbios name service 137 tcp/udp all interfaces ENABLE
    netbios datagram 138 tcp/udp all interfaces ENABLE
    netbios session 139 tcp/udp all interfaces ENABLE
    SNMP 161 UDP Slot A and Slot B DISABLE
    Compartilhamento 445 TCP/UDP all interfaces ENABLE

    nunca fiz os teste de bloquear alguns virus por portas usada pelo virus mais acredito que funcione.