+ Responder ao Tópico



  1. #1
    Luciana-Martins
    Olá!

    Tenho um MK Recebendo um LINK PPPoA .
    Bom no MK não tem como fazer bridge para o PPPoA então o mesmo está roteado,
    No mk tenho 03 Ether

    Ether 01 - 192.168.0.2 - Ligada no Modem
    Ether 02 - 10.1.1.1 - DMZ - ( Servidor de E-mail IP 10.1.1.2)
    Ether 03 - 192.168.2.1 - Ligado na Porta LAN - Rede Interna

    O que eu queria?

    No Modem Em fiz um redirecionamento de portas 0-65535 para o IP 192.168.0.2- Ok

    Mas queria que tudo que viesse pra porta 25 fosse pra DMZ

    Estas regras se encaixariam?

    chain=dstnat dst-address=192.168.0.2 protocol=tcp dst-port=25
    action=dst-nat to-addresses=10.1.1.2 to-ports=25

    chain=dstnat dst-address=192.168.0.2 protocol=udp dst-port=25
    action=dst-nat to-addresses=10.1.1.2 to-ports=25

    ?

    Ou simplesmente está?

    chain=dstnat protocol=tcp dst-port=25 action=dst-nat to-addresses=10.1.1.2 to-ports=25

    Obrigada

  2. #2
    Luciana-Martins
    [QUOTE=Luciana-Martins;268299]Olá!

    Tenho um MK Recebendo um LINK PPPoA .
    Bom no MK não tem como fazer bridge para o PPPoA então o mesmo está roteado,
    No mk tenho 03 Ether

    Ether 01 - 192.168.0.2 - Ligada no Modem
    Ether 02 - 10.1.1.1 - DMZ - ( Servidor de E-mail IP 10.1.1.2)
    Ether 03 - 192.168.2.1 - Ligado na Porta LAN - Rede Interna

    O que eu queria?

    No Modem Em fiz um redirecionamento de portas 0-65535 para o IP 192.168.0.2- Ok

    Mas queria que tudo que viesse pra porta 25 fosse pra DMZ

    Estas regras se encaixariam?

    chain=dstnat dst-address=192.168.0.2 protocol=tcp dst-port=25
    action=dst-nat to-addresses=10.1.1.2 to-ports=25

    chain=dstnat dst-address=192.168.0.2 protocol=udp dst-port=25
    action=dst-nat to-addresses=10.1.1.2 to-ports=25

    ?

    Ou simplesmente está?

    ip firewall nat add chain=dstnat protocol=tcp dst-port=25 action=dst-nat to-addresses=10.1.1.2 to-ports=25

    Obrigada



  3. Acredito que seja o seguinte:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=0-24 action=dst-nat to-addresses=192.168.2.1 to-ports=0-24
    add chain=dstnat protocol=tcp dst-port=25 action=dst-nat to-addresses=10.1.1.2 to-ports=25
    add chain=dstnat protocol=tcp dst-port=26-65536 action=dst-nat to-addresses=192.168.2.1 to-ports=26-65536






Tópicos Similares

  1. Redirecionamento Portas Mikrotik PCC
    Por miguelmiziara no fórum Redes
    Respostas: 1
    Último Post: 24-12-2015, 10:55
  2. Redirecionamento Portas para Windows server 2012
    Por Wesleydabarra no fórum Redes
    Respostas: 4
    Último Post: 07-08-2013, 07:36
  3. Redirecionamento porta 2000 e/ou 2001
    Por bnet no fórum Redes
    Respostas: 1
    Último Post: 08-10-2008, 19:39
  4. Redirecionamento Portas
    Por jversolato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-12-2003, 14:15
  5. Qual porta escolher para o apache com speedy home!?
    Por peralles no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L