Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por valdeirgoncalves Ver Post
    Olha só não trabalho com hotspot então nao sei quais são os mascaramento q ele necessita, mas analisando sua imagem esta faltando um mascaramento.

    Tem q ter um mascaramento para a interface ppoe-out01 ( em out-interface) e um para a interface ether2 router

    seu roteamente tmb esta errado "ip route"

    o certo seria estar

    0.0.0.0 Gateway= 200.x.x.x interface=ppoe-out1
    0.0.0.0 Gateway=192.168.200.254 interface=ether 2 router Routing-Mark=link2
    Eaí mano, hehe, me adaptei ao seu estilo, tirei o hotspot e coloquei pppoe para os clientes, veja na imagem abaixo:

    http://img265.imageshack.us/img265/4...tik6ch3.th.jpg

    Ainda continua o mesmo problema, neste caso estou usando todo o tráfego como defaut no modem bridge com o mk autenticando e direcionei a porta 80 para o modem router e qdo tento abrir a página a luz do modem pisca e tal e ñ abre a página, hehehe, tô tomando coice com as patas dianteira, veja as regras aí e me diz se vê algo, valeu mano!

  2. aparentimente esta tudo ok

    verifique se no ip firewall -> mangle action=mark-routing new-routing-mark=????? vc colocou "link"
    pq na sua regra de ip route esta "link" entao no mangle tem q estar tambem



  3. hj fui fazer esse balancemento de novo e tive o mesmo problema que vc começava a abrir a pagina e nada.

    Analisando vi q a regra do mangle esta errada coloquei em src-port e e´ em dst-port

    errado:
    ip firewall --> mangle --> add chain=prerouting protocol=tcp src-port=80 action=mark-routing new-routing-mark=adsl2
    ip firewall --> mangle --> add chain=prerouting protocol=tcp src-port=443 action=mark-routing new-routing-mark=adsl2

    certo:
    ip firewall --> mangle --> add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=adsl2
    ip firewall --> mangle --> add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=adsl2

    Desculpa ai pelo erro.






Tópicos Similares

  1. Respostas: 16
    Último Post: 09-04-2015, 21:17
  2. Respostas: 11
    Último Post: 10-10-2011, 12:29
  3. Como fazer loading usando links dedicado + adsl
    Por Dirianmoc no fórum Redes
    Respostas: 1
    Último Post: 10-04-2009, 14:08
  4. link dedicado + link adsl , como?
    Por masterinfo no fórum Redes
    Respostas: 0
    Último Post: 17-08-2007, 20:24
  5. Respostas: 3
    Último Post: 07-07-2007, 08:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L