Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por faieppi Ver Post
    Olá amigo, tenho duas formas, balanceamento por pacote, tipo qdo um coneta ele navega pelos dois links e assim sucessivamente para os outros usuários e tenho outra forma q é fixar o cliente somente por um link, tipo, coloco o cliente 1,3,5,7,9 no link 1 e os clientes 2,4,6,8,10 no link 2, é esse q vc tá falando?
    Esse aqui: Load Balancing Persistent - MikroTik Wiki

    Como ele divide os usuarios?

  2. #8

    Padrão

    Colega Faieppi,
    Enquanto vc não partir prum load balance com rotas estáticas, terá esses problemas sempre. Diga preciosa pra vc que é um kra dedicado:
    Deixe um link como default e acrescente para o segundo link essa regra
    ip firewall --> mangle --> add chain=prerouting protocol=tcp src-port=443 action=mark-routing new-routing-mark=adsl2
    Distance 1
    Depois poste resultados aqui ...........
    Lembra de mim né ?
    Abraços



  3. #9

    Padrão

    Sugestao:

    Deixe um link como padrao, e redirecione serviços prioritários para o segundo link, como a porta 80, 443, 25, 110 e etc.

  4. #10

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Colega Faieppi,
    Enquanto vc não partir prum load balance com rotas estáticas, terá esses problemas sempre. Diga preciosa pra vc que é um kra dedicado:
    Deixe um link como default e acrescente para o segundo link essa regra
    ip firewall --> mangle --> add chain=prerouting protocol=tcp src-port=443 action=mark-routing new-routing-mark=adsl2
    Distance 1
    Depois poste resultados aqui ...........
    Lembra de mim né ?
    Abraços
    Olá kara, blz? Já consegui fazer esse por rotas, um link default e o outro somente as portas q quero, deixei tipo porta 80, 443 e tal, mas tô tendo problemas do tipo, qdo tem trafego no link default o link q tem a porta da navegação dá pausas, tipo clico para abrir a página e depois de uns 10 segundos q abre, pesquizei muito aqui e consegui fazer várias formas o mk, tô aos pouco conseguindo fazer algo, mas tem esse problema ainda.......



  5. #11

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Sugestao:

    Deixe um link como padrao, e redirecione serviços prioritários para o segundo link, como a porta 80, 443, 25, 110 e etc.
    Olá amigo, eu fiz isso, veja a imagem e os scripts abaixo

    http://img292.imageshack.us/img292/8256/mk4ve4.th.jpg

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.100.254 scope=255 target-scope=10 \ comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.200.254 scope=255 target-scope=10 \
    routing-mark=link2 comment="Pacotes marcados redirecionados para o link2" \
    disabled=no


    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="Portas 80 e 443 direcionada para o link2" disabled=no
    add chain=prerouting protocol=tcp dst-port=443 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting routing-mark=link2 action=mark-packet new-packet-mark=link2 passthrough=yes \
    comment="Pacotes marcados das portas 80 e 443 e outras com o link2" disabled=no
    add chain=prerouting protocol=tcp dst-port=21 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="Outras portas redirecionada para o link2" disabled=no
    add chain=prerouting protocol=tcp dst-port=22 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=23 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=53 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=110 action=mark-routing new-routing-mark=link2 passthrough=yes \
    comment="" disabled=no


    Eu deixei o link 1 como padrão e o link2 eu direcionei as portas 80, 443 e etc, acontece q qdo o link1 ou seja, o padrão ñ tem trafego o link2 funciona normal, navega, abre sites de banco, td blz, mas qdo ligo o e-mule por ex q começa a baixar arquivos pelo link1 padrão o link2 q está a porta 80 e 443 começa a parar, dá pausas enormes, tipo, vc clica e depois de 10 segundo q abre e as vezes nem abre, dá erro de página, o q está acontecendo? será q falta algo? Valeuuu

  6. #12

    Padrão

    Citação Postado originalmente por aprinou Ver Post
    o teu balanceamento esta funcionado ok me mande o tuto dele pois o meu so navega por um link so outro nao vai fica sempre parado
    o meu funciona sim, normalmente, somente estou com problemas nos sites dos bancos....