Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Obrigado

    Um grande abraço e continue assim.

    agora essa sua regra e feita no IP> Firewall> NAT ou Filte ????
    Última edição por angelangra; 18-08-2007 às 00:27.

  2. A Primeira parte eh no mangle... pra vc marcar os pacotes... a ultima regra vc faz no filter.. desculpa eskeci de especificar... vou colocar la.

    Abracos.
    Glauber Mattar



  3. Desculpe a pergunta idiota, mas como adiciono essas regras todas de uma vez no mk?
    Sou novato ainda no mk
    Abraços...

  4. Citação Postado originalmente por AirKing Ver Post
    Ola amigos... controlei o limite de conexoes simultaneas no meu mk... vi muitos posts no forum... ou o pessoal controlava tudo... ou entao fazia uma regra pra cada....

    eu fiz de maneira diferente e parece ter dado resultado bem positivo segue abaixo meu firewall

    Primeiro... Marquei os pacotes das conexoes nas portas que eu nao queria que fosse feito o limite de conexoes:

    [Mangle]

    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=21 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=22 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=8080 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no


    Agora vamos ao controle...

    [Filter]
    add chain=forward src-address=192.168.0.0/24 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no

    Ou seja... libero 25 conexoes simultaneas para cada cliente.... excluindo da regra as portas marcadas como semlimite ou seja... consigo liberar portas que acho crucial para o bom funcionamento do meu sistema.

    Espero ter ajudado.
    Se estiver algo errado por favor me corrijam.

    Abracos.
    Glauber Mattar

    Amigo,

    basta copiar as regras postadas pelo Glauber e adicionar as linhas
    /ip firewall mangle andes dos add chain do mangle
    /ip firewall filter andes dos add filter

    ou seja no seu mikrotik digite ai :
    /ip firewall mangle
    agora é só copiar e colar no MK.
    depois digita ai:
    /ip firewall filter
    agora é só copias e colar no MK.

    Entendeu?

    Ou pode ser assim? Copiar o post que montei logo abaixo.

    /ip firewall mangle
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=21 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes \
    comment="Marcando Pacotes Sem Limite Conexao" disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=22 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=23 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=25 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=53 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=80 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=110 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=443 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=8080 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    add chain=forward src-address=192.168.0.0/24 protocol=tcp dst-port=6891-6901 \
    action=mark-packet new-packet-mark=semlimite passthrough=yes comment="" \
    disabled=no
    /ip firewall filter
    add chain=forward src-address=192.168.0.0/24 protocol=tcp tcp-flags=syn \
    packet-mark=!semlimite connection-limit=25,32 action=drop comment="Limitando \
    numero conexoes simultaneas" disabled=no



    PS: Nao esqueça que ele está controlando a rede 192.168.0.0/24 a sua pode ser outra ok.
    Ai terá de efetuar mudanças.
    Flw. Espero ter ajudado.



  5. é isso mesmo... obrigado eduprog =)

    Abracos.
    Glauber Mattar






Tópicos Similares

  1. Respostas: 2
    Último Post: 14-04-2014, 16:52
  2. Respostas: 1
    Último Post: 05-08-2007, 22:02
  3. Qual limite de conexões por ip Velox/telemar
    Por faieppi no fórum Redes
    Respostas: 13
    Último Post: 26-06-2007, 13:27
  4. Limite de conexões simultanes no mk por IP
    Por tecnic no fórum Redes
    Respostas: 2
    Último Post: 17-07-2006, 10:19
  5. Montando servidor c/ limite de conexões
    Por Germano_Silva no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-05-2004, 05:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L