+ Responder ao Tópico



  1. #1

    Padrão Troquei Senao por DWL-AG530

    Boa Tarde , Pessoal , como tinha falado antes no forum troquei meus AP que estavam com Senao no FreeBSD , e coloquei o Freebsd 6.2 com placa DWL-AG530 que foi o que todos indicaram , melhorou muiiiiiiiiiiiiiiito , não tenho mais ping auto , nem perca , só que de uma hora pra outra elas param de funcionar , não trava , não perco o acesso , em cliente acha o SSID , mas não pega o sinal , alguma dica , alguém que já passou por isso com essas placas da d-link ..


  2. #2

    Padrão

    Citação Postado originalmente por lucasitba Ver Post
    Boa Tarde , Pessoal , como tinha falado antes no forum troquei meus AP que estavam com Senao no FreeBSD , e coloquei o Freebsd 6.2 com placa DWL-AG530 que foi o que todos indicaram , melhorou muiiiiiiiiiiiiiiito , não tenho mais ping auto , nem perca , só que de uma hora pra outra elas param de funcionar , não trava , não perco o acesso , em cliente acha o SSID , mas não pega o sinal , alguma dica , alguém que já passou por isso com essas placas da d-link ..

    Tá usando o madwifi ? qual versão ? Posta como configurou que é melhor pra ajudar.

    uso as 520 e nuca tive problemas. só que to usando linux. Mas não teria porque não funcionar em freebsd.



  3. #3

    Padrão

    Provavelmente é algum cliente com uma placa wireless detonada.

    Aconteceu recentemente aqui.

    Era uma placa LG com chip da AMD.

  4. #4

    Thumbs down

    Amigo tive o mesmo problema, referente ao seu a solução foi simples, nao usar chip set de placas wireless da LG, pois elas dao muito problema com AG530 sempre usa chip set de placas RTL



  5. #5

    Padrão Como Montei

    Amigo , Instalei o FreeBSd em modo Bridge , HostAP ..

    Apenas isso .. não tem configuração ennuma , mais nem Firewall , Nem Nat ela só faz AP mesmo , e como tinha lhe falado , ela para de emitir de uma hora para outra e a coisa mais estranha mais não trava , nem nada , só para de emitir o sinal .

  6. #6

    Padrão

    Citação Postado originalmente por lucasitba Ver Post
    Amigo , Instalei o FreeBSd em modo Bridge , HostAP ..

    Apenas isso .. não tem configuração ennuma , mais nem Firewall , Nem Nat ela só faz AP mesmo , e como tinha lhe falado , ela para de emitir de uma hora para outra e a coisa mais estranha mais não trava , nem nada , só para de emitir o sinal .
    Certo. Os clientes ficam pegando sinal mas não conecta é isso ? o sinal no caso ssid fica em broadcast mas ao tentar conecta não conecta ?

    Nunca tive este problema. pode ser sim algum cliente com uma placa ruim conectado. Na hora que acontecer tende verificar quem esta conectado no momento, já que ele não trava. e restart somente as placas o hostap para ver se volta ao normal.

    Posta a configuração do HostAP talves podemos te ajudar melhor. Porque tudo fica mais facil de identificar o defeito tendo todos os dados possiveis.



  7. #7

    Padrão Configuração do HostAp

    Amigo , só configurei isso no rc.conf

    defaultrouter="10.0.0.200"
    gateway_enable="YES"
    hostname="ap1.provedor.com.br"
    #hostapd_enable="YES"
    ifconfig_xl0="10.0.0.201 netmask 255.255.255.252"
    ifconfig_xl1="up"
    # Usando o HIDE SSID
    # ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap hidessid -apbridge -powersave
    ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap -apbridge -powersave
    ifconfig_ath0="up"
    cloned_interfaces="bridge0"
    ifconfig_bridge0="addm xl0 addm xl1 addm ath0 up"
    keymap="br275.cp850"
    linux_enable="YES"
    sshd_enable="YES"

  8. #8

    Padrão

    quando vc recebe o sinal do cliente vc consegui pingar o seu gw



  9. #9

    Padrão

    Citação Postado originalmente por lucasitba Ver Post
    Amigo , só configurei isso no rc.conf
    # ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap hidessid -apbridge -powersave
    ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap -apbridge -powersave
    Me desculpe a ignorancia, mas pra que serve esse "powersave" no final dessas linhas?