Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por lucasitba Ver Post
    Amigo , Instalei o FreeBSd em modo Bridge , HostAP ..

    Apenas isso .. não tem configuração ennuma , mais nem Firewall , Nem Nat ela só faz AP mesmo , e como tinha lhe falado , ela para de emitir de uma hora para outra e a coisa mais estranha mais não trava , nem nada , só para de emitir o sinal .
    Certo. Os clientes ficam pegando sinal mas não conecta é isso ? o sinal no caso ssid fica em broadcast mas ao tentar conecta não conecta ?

    Nunca tive este problema. pode ser sim algum cliente com uma placa ruim conectado. Na hora que acontecer tende verificar quem esta conectado no momento, já que ele não trava. e restart somente as placas o hostap para ver se volta ao normal.

    Posta a configuração do HostAP talves podemos te ajudar melhor. Porque tudo fica mais facil de identificar o defeito tendo todos os dados possiveis.

  2. Amigo , só configurei isso no rc.conf

    defaultrouter="10.0.0.200"
    gateway_enable="YES"
    hostname="ap1.provedor.com.br"
    #hostapd_enable="YES"
    ifconfig_xl0="10.0.0.201 netmask 255.255.255.252"
    ifconfig_xl1="up"
    # Usando o HIDE SSID
    # ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap hidessid -apbridge -powersave
    ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap -apbridge -powersave
    ifconfig_ath0="up"
    cloned_interfaces="bridge0"
    ifconfig_bridge0="addm xl0 addm xl1 addm ath0 up"
    keymap="br275.cp850"
    linux_enable="YES"
    sshd_enable="YES"



  3. quando vc recebe o sinal do cliente vc consegui pingar o seu gw

  4. Citação Postado originalmente por lucasitba Ver Post
    Amigo , só configurei isso no rc.conf
    # ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap hidessid -apbridge -powersave
    ifconfig ath0 ssid Provedor channel 5 media DS/11Mbps mode 11b mediaopt hostap -apbridge -powersave
    Me desculpe a ignorancia, mas pra que serve esse "powersave" no final dessas linhas?






Tópicos Similares

  1. Respostas: 7
    Último Post: 06-06-2007, 00:29
  2. DWL-AG530 + MK 2.9.7
    Por rafalamana no fórum Redes
    Respostas: 9
    Último Post: 29-07-2006, 08:29
  3. DWl - AG530 Slack 10.0
    Por tcheturbo no fórum Redes
    Respostas: 0
    Último Post: 09-09-2005, 09:55
  4. DWL AG530 no Slackware 10.0
    Por tcheturbo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 19:14
  5. D-Link DWL-AG530 como AP!!!
    Por _AGM_ no fórum Redes
    Respostas: 14
    Último Post: 20-08-2005, 22:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L