Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Via Winbox .... Goi AtÉ O Menu Do Hotspot ....... Menu Servers ... Profiles.... E Aqui Fiz O Seguinte:

    No Menu Geral ... Coloquei O Ip Da Sua Interfacee Local No Item Hotspot Address(mais NÃo Faz DiferenÇa Se NÃo Colocar Nada - Teste Sem Este Ip Tambem)

    No Item ... Http Proxy ... Digite O Ip Da Interface Local ... E Em Http Proxy Pott Digite A Porta 3128, Que É A Porta Do Webproxy. Assim Tudo Vai Funcinar Pefeitamente... Testado E É Pefeito.

    Mais Isso SÓ Dar Certo Com O Webproxy Configurado.

  2. Clecio vou testar aki ok, olha pra q server essa regra
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    e para ir para a pagina de status do hotspot?

    vlw



    Citação Postado originalmente por cleciorodrigo Ver Post
    Galera essas sao as regras de firewall que uso aqui

    # sep/10/2007 16:22:16 by RouterOS 2.9.27
    # software id = Q4W8-A50
    #
    / ip firewall nat
    add chain=srcnat out-interface=Internet action=masquerade comment="NAT" \
    disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.160.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="Conectividade \
    Social" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.166.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.173.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" dst-address=200.201.174.0/24 \
    protocol=tcp dst-port=80 hotspot=auth action=accept comment="" disabled=no
    add chain=pre-hotspot dst-address=192.168.160.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=pre-hotspot in-interface="Rede Local" protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="Redirecionamento \
    Proxy" disabled=no

    Lembrando que não defino o proxy nas configurações do profile do hotspot, e que vc deve alterar o nome da interface de rede nas regras pro nome que vcs usam ai.

    Falow






Tópicos Similares

  1. Hotspot + Web Proxy
    Por jrdiaz no fórum Redes
    Respostas: 3
    Último Post: 31-07-2011, 23:47
  2. Hotspot + Web-proxy versao 3
    Por ricardowz no fórum Redes
    Respostas: 0
    Último Post: 08-09-2009, 23:39
  3. Problemas com Hotspot + Web proxy com cache full
    Por Deltadigo no fórum Redes
    Respostas: 5
    Último Post: 16-06-2009, 00:29
  4. Respostas: 4
    Último Post: 30-05-2009, 13:56
  5. Hotspot + Web-Proxy no mikrotik não funciona
    Por megalink no fórum Redes
    Respostas: 5
    Último Post: 30-08-2007, 15:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L