Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por iuredaluz Ver Post
    tenho sim, e esta marcando tudo certinho, IRC,MSN,HTTP,P2P,HTTPS e trafego restante

    aqui vai a regra

    / queue tree
    add name="principal" parent=global-in packet-mark="" limit-at=0 queue=default \
    priority=8 max-limit=5000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no
    add name="MSN" parent=principal packet-mark=msn_packet limit-at=0 \
    queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="http" parent=principal packet-mark=http_packet_mark limit-at=0 \
    queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="https" parent=principal packet-mark=https_packet limit-at=0 \
    queue=default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="P2P" parent=principal packet-mark=packet_p2p limit-at=0 \
    queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="restante" parent=principal packet-mark=restante_packet limit-at=0 \
    queue=default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="IRC" parent=principal packet-mark=irc_packet limit-at=0 \
    queue=default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no


    O seu problema está nesta regra aqui:

    / queue tree
    add name="principal" parent=global-in packet-mark="" limit-at=0 queue=default \
    priority=8 max-limit=5000000 burst-limit=0 burst-threshold=0 burst-time=0s \

    Como o Sérgio falou você deverá mudar para global-total. Global-in é todo o upload. Neste caso setado assim, o upload do cliente é desviado da queue simple e acaba sendo controlado de acordo com estas regras que você colocou. Muda que resolverá seu problema.

  2. obrigado a todos, foi so mudar que começou a marca... kkkkk
    abraços



  3. Qualquer coisa estamos ae...

  4. Uso Hotspot para autenticação dos clientes... mas tenho um problema parecido...
    O controle de banda que uso é o do próprio hotspot, o que faz com que a regra no simple queue seja criada no momento em que o cliente se autentica... porém alguns clientes as vezes perdem o controle do upload... passando muito do limite estabelecido pela queue.. ex:
    se a velocidade do cliente é 32/64 as vezes ele passa o upload .. chegando até a mais de 100k o que prejudica meu link...
    se alguém puder ajudar eu agradeço!!!

    vlw!






Tópicos Similares

  1. Respostas: 5
    Último Post: 17-11-2009, 18:27
  2. Mikrotik NÃo Navega!!
    Por MPFER no fórum Redes
    Respostas: 8
    Último Post: 15-11-2006, 09:15
  3. Mikrotik não sobe wlan1
    Por msantoro no fórum Redes
    Respostas: 13
    Último Post: 10-11-2006, 13:49
  4. Respostas: 4
    Último Post: 16-09-2006, 20:52
  5. Respostas: 5
    Último Post: 03-02-2006, 20:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L