Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Valeu pela atenção dougmoraes, não tenho placa wireless no MK. O mk está ligado pela ether2 num rádio super GTS que transmite para os clientes.
    Por enquanto não tenho problemas com a navegação, todos navegam, tenho 4 clientes somente, mas não consigo pingar os clientes conectados

  2. #8

    Padrão

    pela ether1 chega o llink e pela ether3 sai para o meu PC



  3. #9

    Padrão

    então, o meu ap esta configurado da seguinte maneira.

    name="wlan2" mtu=1500 mac-address=00:0C:42:0C4:53 arp=enabled disable-running-check=no interface-type=Atheros AR5413
    radio-name="erb_cosenza2" mode=ap-bridge ssid="ERB_CZ_Painel_2" area="" frequency-mode=superchannel country=no_country_set
    antenna-gain=0 frequency=2457 band=2.4ghz-b scan-list=default rate-set=configured supported-rates-b=2Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=2Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no update-stats-interval=disabled default-authentication=no
    default-forwarding=no default-ap-tx-limit=0 default-client-tx-limit=0 proprietary-extensions=post-2.9.25 hide-ssid=no
    security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=yes allow-sharedkey=no

    e meu cliente esta da seguinte forma.

    name="wlan1" mtu=1500 mac-address=00:02:6F:4A:AA:BA arp=enabled disable-running-check=no interface-type=Atheros AR5413
    radio-name="montman" mode=station ssid="ERB_CZ_Painel_2" area="" frequency-mode=manual-txpower country=no_country_set
    antenna-gain=0 frequency=2457 band=2.4ghz-b scan-list=default rate-set=configured supported-rates-b=2Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=2Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power=17 tx-power-mode=card-rates noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=no default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms
    hw-retries=15 preamble-mode=both compression=yes allow-sharedkey=no


    e no cliente estou fazendo nat e rdr.

    0 chain=srcnat action=src-nat to-addresses=201.71.xxx.xx to-ports=0-65535 out-interface=wlan1 src-address=192.168.0.0/24

    1 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=3389 dst-address=201.71.xxx.xx dst-port=3389 protocol=tcp

    2 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=3389 dst-address=201.71.xxx.xx dst-port=3389 protocol=udp

    3 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=5800 dst-address=201.71.xxx.xx dst-port=5800 protocol=tcp

    4 chain=dstnat action=dst-nat to-addresses=192.168.0.100 to-ports=5900 dst-address=201.71.xxx.xx dst-port=5900 protocol=tcp

    Uma coisa que achei interessante mexendo ontem, foi que, se adiciono a entrada arp na mao (colocar o MAC do cliente com seu respectivo IP, na tabela arp do AP) consigo pinga-lo normal.

  4. #10

    Padrão

    up ..

    ninguem passou por isso?
    \=