Página 3 de 76 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por valeonline Ver Post
    Aqui ate marca os pacotes, mais o contador do quees não marca nada e não desce full.
    Meu amigo, mais uma vez... Você analizou a regra? Notou que o nome que dei para a marcação dos pacotes é "proxyfull"? Você mudou a marcação de pacote na queue para "proxyfull"? Acho que não... Usou somente o copiar colar né?? rssssssss

  2. Mais uma vez parabêns pela iniciativa. Continue com essa dedicação e espírito de colaboração pois saiba q tem muitos amigos aki q se inspiram em vc.
    Valeu.



  3. coloquei as seguintes regras e não funcionou???!!!

    no ip firewal mangle

    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxy_conn passthrough=yes comment="Conexao ProxyFull" \
    disabled=no
    add chain=output connection-mark=proxy_conn action=mark-packet new-packet-mark=proxy \
    passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxy_conn action=return comment="" disabled=no

    No queue simplre
    add name="ProxyFull" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=proxy \
    priority=8 queue=default/default limit-at=1000000/1000000 max-limit=1000000/1000000 \
    total-queue=default disabled=no

    Estranho acho q conferi e esta tudo certo e aqui não deu certo a minha versão e a 2.9.6

  4. ola catv vi sua regra e realmente funciona agora para que eu possa aqui no meu servidor isolar os pacotes de entrada tive que aplicar como segue a regra com uma unica diferença !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    0 chain=output protocol=tcp src-port=3126 action=mark-connection
    new-connection-mark=proxy full passthrough=yes

    1 chain=output connection-mark=proxy full action=mark-packet
    new-packet-mark=cache full passthrough=yes

    2 chain=output connection-mark=!proxy full action=return



  5. Boa noite a todos, é um prazer pra mim estar participando deste forum e principalmente deste tópico, comecei neste ramo de provedor agora...e to usando mikrotik, mas pouco conheço sobre ele, lendo o tópico decidi destar, ja que tanta gente fala sobre isso...proxyfull....
    eu fiz como os amigos mostraram ai...mas quando deixo enabled as regras, elas liberam total para o usuario...tudos navegam com a minha banda toda....oque será eu devo estar fazendo de errado???
    ps: quando eu deixo a regra do simple queues que libera a banda toda....
    Anderson
    Última edição por andersonscinfo; 03-11-2007 às 00:50.






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L