Página 19 de 19 PrimeiroPrimeiro ... 141516171819
+ Responder ao Tópico



  1. #361

    Padrão sou burro mesmo, mais tenho educação

    Se é tão perfeito assim porque comigo não funcionou, acho que sou burro mesmo, e tem muitos outros burros aqui no forúm pois a galera que procura isso ainda é grande.

    Alexandre a tua regra na teoria pelo menos pra mim é perfeita, mais desculpa cara mais no meu mikrotik não funcionou fazer oque, agora com ZPH marcado TOS em fez dos HIT'S funcionou, o que posso fazer, mentir e dizer que funcionou pra mim a sua regra ou dizer que consequir com um proxy paralelo em Debian + ZPH e fala pro pessoal.

    Pedro Filho
    Pedro Filho - Bem-vindo ao meu web site

  2. #362

    Padrão

    Ola pessoal, eu era um participante ativo do forum a muito tempo, parei de participar devido a este motivo que esta acontecendo, sempre tem pessoas novas no forum que se registram e na empolgação le o forum de cabo a rabo, e logo em seguida ja coloca no avatar, "Administradior linux e mikrotik - me contate para fazer serviços" kkkkkk o cara instala uns 3 mt e consegue fazer funcinar um servidor linux com squid e já é tecnico especialista, mas o motivo q parei de frequentar o forum n foi esse, e sim q os caras vem fazem perguntas, a comunidade responde como sempre, e a forma de responder correta n é dano a receita de bolo n, e sim dar a dica pro cara e ele se vira em estudar e entender o problema e resolver, se o cara tem noçoes tcp/ip, firewall, ou no caso linux pode ter certeza q para um bom entendedor meias palavras basta, mas como n é isso q acontece, o cara q posta a pergunta fica puto pensando q A ou B esta escondendo o conteudo, aconteceu isso comigo varias vezes, e sabe o q é pior, vc cansa, acaba sendo queimado pq o cara diz q vc retem conteudo. Pelo contrario, fazemos isso para vcs conseguirem entender o q esta acontecendo e resolver com suas proprias mãos, o q adianta sempre ter a receita de bolo, vai funcionar na maioria dos casos, mas em 30% deles n da certo, pq será, deve ser q o cara n tem noçoes alguma de como se aplica, e no servidor dele deve ter mais uma penca de regras q ja foi copiado e colado sem saber como funciona e as mesma uma desativa a outra, ai da o cara aqui puto da cara pq n funciona com ele, poxa vida gente, acredito q o forum n é a Ana Maria Braga q tem um monte de receita de bolo, e sim um banco de conhecimentos aonde os PADEIROS vem para esclarecer a duvida se poem ou n mais faria ou leite. Outra coisa, no fundo de informatica existe N formas de se fazer a mesm coisa, se n deu certo para vc para outro pode dar, e nem um nem o outro esta errando a forma de ser fazer, isso se chama de lógica cada um tem a sua. Mas o pior n é isso, é o cara vir no forum e dizer q conseguiu resolver X ou Z questao e dizer q n vai postar pq é muito complexo, nossa senhor Alabert Aisten, ai tu forçou a barra, a pergunta q fizeram ao forum cabe a vc tmb, será q só o senhor tem mala cefálica para entender algumas linhas q conseguiu fazer em uma noite de teste :S cada coisa, acredito q se n quer postar o seu milafroso material n precisava postar no forum dizendo q fez ou q faz em particular, se quer se auto promover,a acredito q o forum precisa de dinheiro para se manter, pois entao paga uma propaganda de sua empresa acredito q fica mais bonito desta forma.

    Desculpe pessoal mas esse e outros motivos parecidos como esse perdemos muitas pessoas boas neste forum, e sempre q os expulsa são os novatos q exigem as coisas e n tem paciencia de ler e entender como q a roda funciona.



  3. #363

    Padrão Alabert Aisten

    Sem tem a capacidade de explicar para meus amigos como fiz já fui considerado um Alabert Aisten, imagina só quando tiver, serei o que?

    Tiago vc apesar de ser o cara que mantou marca toda a saida do proxy e liberar sabe fazer isso, esse link LinuxAP.com.br - Squid linux integrado ao mikrotik prova isso pq não coloca aqui como vez passo-a-passo pois eu não consigo.

    Pedro Filho
    Pedro Filho - Bem-vindo ao meu web site
    Última edição por pedrovigia; 11-11-2008 às 12:56.

  4. #364

    Padrão

    a teoria do cache-full serve para qualquer outro sistema/protoclo !!! basta voce ter estudado .. uma formação academica onde voce conheceu e aprofundou os estudos sobre redes, pilhas tcp etc etc !! saber como eh composta uma conexão, etc etc....

    e o cache-full q eu descrevi no video funciona SIM porque antes de fazer no mikrotik eu tinha feito isto no LINUX... eu e o patrick do myath ficamos varios dias estudando e quebrando a cabeça para fazer, podem ver que NO MYAUTH nas configuraçoes de proxy tem la "ativar acelerador" ...

    sabe qual a diferença de tecnico e profissional ???

    tecnico sabe fazer..
    profissional saber fazer e SABE o porque funciona !



  5. #365

    Padrão Tecnico - Profissional

    Concordo com Alexandre plenamente sobre Tecnico e Profissional, ele é um caro inteligente sempre achei, só não concordo é me chamar de burro, uma desculpa seria bom.

    Sobre o MyAuth tenho ele instalado em alguns clientes meus no Pará e nas configurações dele vejo que ele usar ZPH com TOS e não HIT'S.

    Por isso acho o MyAuth um sistema muito bom e o Patrick um cara super Profissional no que faz.

    Pedro Filho
    Pedro Filho - Bem-vindo ao meu web site

  6. #366

    Padrão

    Moçada.

    o tópico já se desvirtuou do seu rumo faz tempo, agora só temos discussões de quem faz isso, de quem consegue fazer funcionar, de quem não tem capacidade de entender e assim por diante.

    se alguém tem alguma "DÚVIDA" sobre a teoria do 'cache full' poste pois esta semana ainda o tópico será trancado, o material existente no tópico é suficiente para qualquer um implementar a solução.

    valeu



  7. #367

    Padrão Cachefull utilizando internet

    Boa Noite CATVBRASIL e Usuários...

    Se alguem puder me dar uma forcinha, estou tendo 1 problema com o cache full implementado.

    Acontece o seguinte, ele acessa o cache que é uma beleza, rapido, economiza o link e tudo. O problema é que quando ele marca a conexão como "cachefull" ou como o catv utilizou "proxyfull", e o arquivo não consta no cache, ele redireciona pra internet e utiliza o meu link com velocidade "unlimited" consumindo a banda total ate a conclusão do download.

    O cenário é o seguinte, meu mikrotik esta instalado em um condominio comercial, com 13 assinantes, todos limitados a 300k de up e down. Para conexões marcadas normal, fora da marcação do cachefull ele utiliza a limitação das queues dos cliente, mas quando marca como cachefull, ele utiliza a queue do cachefull setada como "unlimited", se os dados estiverem no cache, ele baixa direto dele, se não, ele utiliza a internet com velocidade maxima.

    Abaixo segue as configurações e uma screen. utilizo o mikrotik 2.9.27. Agradeço desde já a ajuda de todos.

    \IP FIREWALL MANGLE

    0 ;;; CACHE FULL
    chain=output protocol=tcp src-port=3128 action=mark-connection
    new-connection-mark=cachefull passthrough=yes
    1 chain=output connection-mark=cachefull action=mark-packet
    new-packet-mark=cachefull passthrough=yes
    2 chain=output connection-mark=cachefull action=return

    \QUEUE SIMPLE

    0 name="Cache Full" dst-address=0.0.0.0/0 interface=all parent=none
    packet-marks=cachefull direction=both priority=3
    queue=default-small/default-small limit-at=0/0 max-limit=0/0
    total-queue=default-small
    1 name="Cond. Isabel Cristina" target-addresses=192.168.91.32/27
    dst-address=0.0.0.0/0 interface=all parent=none direction=both
    priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=600000/600000 total-queue=default-small
    2 name="Sala 74 - Dra. Jurema" target-addresses=192.168.91.35/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    3 name="Sala 76 - Dr. Palma" target-addresses=192.168.91.36/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    4 name="Sala 34 - Dr. Arnaldo" target-addresses=192.168.91.37/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    5 name="Sala 36 - Dra. Simone" target-addresses=192.168.91.38/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    6 name="Sala 46 - Dr. Ivo" target-addresses=192.168.91.39/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    7 name="Sala 35 - Vit\F3rio B. Filho" target-addresses=192.168.91.43/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    8 name="Sala 42 - Dr. Denis" target-addresses=192.168.91.42/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    9 name="Sala 83 - Esp\F3sio" target-addresses=192.168.91.41/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    10 name="Sala 73 - Dr. Diogo" target-addresses=192.168.91.44/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    11 name="Sala 64 - Sr. M\E1rio" target-addresses=192.168.91.45/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    12 name="Sala 43 - Dra. Gl\E1ucia" target-addresses=192.168.91.40/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    max-limit=300000/300000 total-queue=default-small
    13 name="Sala 31 - Jos\E9 Manuel" target-addresses=192.168.91.46/32
    dst-address=0.0.0.0/0 interface=all parent=Cond. Isabel Cristina
    direction=both priority=8 queue=equalizado/equalizado limit-at=0/0
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mikrotik.JPG
Visualizações:	137
Tamanho: 	161,4 KB
ID:      	3125  

  8. #368

    Padrão

    Isso é um problema relatado nos primeiros posts, o amigo autor do tópico apenas deu uma ideia de como ele faz, e por fim nada conclusivo. Por isso eu decidi colocar de forma clara e prática como colocar o cache-full para funcionar corretamente:

    [wiki] Solução Definitiva Para O Cache-full - FórumWEB



  9. #369

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Então galera. Aproveitando a dica do amigo Tiago Matias, analizei a regra e criei a solução para resolver o uso do CACHE-FULL sem estourar todo o link. Para isso incluimos mais uma regra de return, a qual irá pegar os pacotes, após analiza-los com as regras tradicionais e voltar para dentro do router. Consequentemente será encaminhado normalmente para fora da internet sem usar a banda toda. Não precisamos mais esperar até a versão 3.0, pois está testado e aprovado em alguns clientes meus que implantei. Segue as regras:

    /ip firewall mangle
    add chain=output protocol=tcp src-port=8080 action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="PROXY FULL" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no

    Note que há uma mudança na regra de marcação de pacotes (segunda regra), na qual o passtrought fica neste caso ligado, enviando os pacotes para a próxima regra de RETURN. A regra de RETURN, terá que ficar na última linha do conjunto, pois ela pegará os pacotes analizados e marcados pelas regras anteriores e retornará a sua origem aqueles que não são do proxy full (consequentemente só colocando na queue simple do proxyfull aqueles pacotes a qual são realmente vindos do cache). Tae a dica e façam bom proveito, pois tive que me lascar durante uma semana aqui estudando manuais, firewall e regras para desenvolver esta regra. rssss

    CATVBRASIL


    vc teria as regras pra fazer o chache full completo?,, fiz um cache no MK ,, mas percebo que ele nao puxa muita coisa do cache.. e tipo,, quando e´feito um cache de um programa de 5 mb por exemplo , ,no primeiro dia ele puxa do cache ,, mas no segundo dia em diante ele puxa da net denovo...

  10. #370



  11. #371
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Cara, se quer dar a solução completa, então no caso do filtro

    Código :
     /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no
    Configure a interface que poderá acessar o web-proxy, pois caso contrário o acesso via WAN (Internet) será permitido e isto não é o esperado, pois um filtro de bloqueio de acesso externo ao web-proxy é o básico do básico para proteção do mesmo.

  12. #372

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Cara, se quer dar a solução completa, então no caso do filtro

    Código :
     /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no
    Configure a interface que poderá acessar o web-proxy, pois caso contrário o acesso via WAN (Internet) será permitido e isto não é o esperado, pois um filtro de bloqueio de acesso externo ao web-proxy é o básico do básico para proteção do mesmo.

    Com certeza é completo! porque só aborda cache-full e não configurações do web-proxy, este bloquei é do proxy e não do cache. As configurações do web-proxy você pode obter aqui:

    http://www.forumweb.com.br/foruns/in...howtopic=74461



  13. #373
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Com certeza é completo! porque só aborda cache-full e não configurações do web-proxy, este bloquei é do proxy e não do cache. As configurações do web-proxy você pode obter aqui:

    [wiki] Configurando O Web-proxy Do Mikrotik - FórumWEB
    Uma coisa tem a ver com a outra... não tem cache-full sem web-proxy, oras.

    Se o cidadão lê apenas seu post sobre cache-full, faz a me4#%$ deixando aberto a conexão ao web-proxy. Então neste post de cache-full deve ser lembrado ao cidadão de conferir o outro post e se tudo estiver certo, é obvio que funcionará o cache-full, mesmo ele configurando os filtros do web-proxy.

    Sem contar que comentaste que as informações da web estão em fatias e fizeste a mesma coisa no post do cache-full.

  14. #374

    Padrão

    Claro que uma coisa tem haver com a outra, mas se não existe proxy logo não existe cache, para fazer o cache o proxy deve ser primeiro configurado... lembrar ou colocar a regra do proxy no cache vou estar cometendo uma redundancia coisa que não se deve fazer.

    Aceito sua crítica e logo farei as alteraçções sugeridas.



  15. #375

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Claro que uma coisa tem haver com a outra, mas se não existe proxy logo não existe cache, para fazer o cache o proxy deve ser primeiro configurado... lembrar ou colocar a regra do proxy no cache vou estar cometendo uma redundancia coisa que não se deve fazer.

    Aceito sua crítica e logo farei as alteraçções sugeridas.
    Não esquenta amigo... se o camara em questão tivesse interesse em destruir esse enigma que por muitos e muitos dias ficou aqui no forum ele mesmo deveria ter postado a regra pois ele sabe muito de Mikrotik... porem só esconde como muitos aqui que se dizem querer ajudar... mas na verdade apenas se passam de bonzinhos...

    Abraço e obrigado por dispor das regras....

  16. #376
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Claro que uma coisa tem haver com a outra, mas se não existe proxy logo não existe cache, para fazer o cache o proxy deve ser primeiro configurado... lembrar ou colocar a regra do proxy no cache vou estar cometendo uma redundancia coisa que não se deve fazer.

    Aceito sua crítica e logo farei as alteraçções sugeridas.
    Edilson, olha o que escrevi:

    Uma coisa tem a ver com a outra...
    Concordo com a redundância, mas lembre-se que a maioria só lê o que tem interesse (no caso o cache-full) e como não existe o link mencionando como configurar o web-proxy no rautu do cache-full, fiz meus comentários.

    Não quero criar polêmica, só dizendo o que penso, quando se elabora um rautu.



  17. #377
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por gladstony Ver Post
    Não esquenta amigo... se o camara em questão tivesse interesse em destruir esse enigma que por muitos e muitos dias ficou aqui no forum ele mesmo deveria ter postado a regra pois ele sabe muito de Mikrotik... porem só esconde como muitos aqui que se dizem querer ajudar... mas na verdade apenas se passam de bonzinhos...

    Abraço e obrigado por dispor das regras....

    cara, estou apenas comentando e em momento nenhum disse que queria ajudar, estou apenas "criticando" sobre o rautu do EdilsonLSouza e seus comentários. Nada mais...

    Mas que mania de tomar as dores dos outros e entrar no post apenas para procurar confusão... Vá ler e aprender alguma coisa útil.

  18. #378

    Padrão

    Citação Postado originalmente por sergio Ver Post
    cara, estou apenas comentando e em momento nenhum disse que queria ajudar, estou apenas "criticando" sobre o rautu do EdilsonLSouza e seus comentários. Nada mais...

    Mas que mania de tomar as dores dos outros e entrar no post apenas para procurar confusão... Vá ler e aprender alguma coisa útil.

    Acho que esta me confundindo com alguem amigo... não tenho critica alguma (fora essa) no under...

    Eu sim acompanho inumeros post´s... porém é o senhor... que sempre tem criticas sobre o que diz não está certo...

    Bom mas o foco do forum nao é esse... e nao quiz ofender-lo nem se quer havia citado seu nome ou sua mensagem diretamente aqui antes...

    Sim estou aqui pra aprender e agradecer sempre a quem ajuda...

    Passar bem...
    Última edição por gladstony; 15-12-2008 às 01:03.