+ Responder ao Tópico



  1. Citação Postado originalmente por EdilsonLSouza Ver Post
    Cara, se quer dar a solução completa, então no caso do filtro

    Código :
     /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no
    Configure a interface que poderá acessar o web-proxy, pois caso contrário o acesso via WAN (Internet) será permitido e isto não é o esperado, pois um filtro de bloqueio de acesso externo ao web-proxy é o básico do básico para proteção do mesmo.

  2. Citação Postado originalmente por sergio Ver Post
    Cara, se quer dar a solução completa, então no caso do filtro

    Código :
     /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no
    Configure a interface que poderá acessar o web-proxy, pois caso contrário o acesso via WAN (Internet) será permitido e isto não é o esperado, pois um filtro de bloqueio de acesso externo ao web-proxy é o básico do básico para proteção do mesmo.

    Com certeza é completo! porque só aborda cache-full e não configurações do web-proxy, este bloquei é do proxy e não do cache. As configurações do web-proxy você pode obter aqui:

    http://www.forumweb.com.br/foruns/in...howtopic=74461



  3. Citação Postado originalmente por EdilsonLSouza Ver Post
    Com certeza é completo! porque só aborda cache-full e não configurações do web-proxy, este bloquei é do proxy e não do cache. As configurações do web-proxy você pode obter aqui:

    [wiki] Configurando O Web-proxy Do Mikrotik - FórumWEB
    Uma coisa tem a ver com a outra... não tem cache-full sem web-proxy, oras.

    Se o cidadão lê apenas seu post sobre cache-full, faz a me4#%$ deixando aberto a conexão ao web-proxy. Então neste post de cache-full deve ser lembrado ao cidadão de conferir o outro post e se tudo estiver certo, é obvio que funcionará o cache-full, mesmo ele configurando os filtros do web-proxy.

    Sem contar que comentaste que as informações da web estão em fatias e fizeste a mesma coisa no post do cache-full.

  4. Claro que uma coisa tem haver com a outra, mas se não existe proxy logo não existe cache, para fazer o cache o proxy deve ser primeiro configurado... lembrar ou colocar a regra do proxy no cache vou estar cometendo uma redundancia coisa que não se deve fazer.

    Aceito sua crítica e logo farei as alteraçções sugeridas.



  5. Citação Postado originalmente por EdilsonLSouza Ver Post
    Claro que uma coisa tem haver com a outra, mas se não existe proxy logo não existe cache, para fazer o cache o proxy deve ser primeiro configurado... lembrar ou colocar a regra do proxy no cache vou estar cometendo uma redundancia coisa que não se deve fazer.

    Aceito sua crítica e logo farei as alteraçções sugeridas.
    Não esquenta amigo... se o camara em questão tivesse interesse em destruir esse enigma que por muitos e muitos dias ficou aqui no forum ele mesmo deveria ter postado a regra pois ele sabe muito de Mikrotik... porem só esconde como muitos aqui que se dizem querer ajudar... mas na verdade apenas se passam de bonzinhos...

    Abraço e obrigado por dispor das regras....






Tópicos Similares

  1. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. Respostas: 9
    Último Post: 28-09-2008, 12:42
  4. Problema com Cache Full (squid fora do mikrotik)
    Por tacianopinheiro no fórum Redes
    Respostas: 2
    Último Post: 07-07-2008, 19:32
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L