+ Responder ao Tópico



  1. amigo testei a solução 2 e 3 e nao funfou. uso o MK apenas como server fazendo nat e amarração mac/ip vc teria outra solução pra mim? uso 192.168.2.0/26



    Citação Postado originalmente por hyperpotato Ver Post
    Resolvendo problemas com clientes se enxergando na rede.

    Estou vendo muito no forum duvidas sobre clientes que tem a mesma classe de ip, e se enxergam na rede.
    Aqui posto 3 Solucoes Basicas e eficientes para esse problema.

    Vamos Lá


    Desativar a opcao Default Forward na Interface wireles que esta em Ap.
    Ps. "Esta solucao só ira funcionar se o Mikrotik tiver somente 1 Cartao Wireless como AP"

    /interface wireless set "sua placa wireless" default-forwarding=no



    Voce pode bloquear todo trafego entre os hosts da rede.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop

    Ps. Como Voce esta bloqueando todo o trafego entre os hosts, nem mesmo o ping ira funcionar, como eu uso muito de ping, e preciso acessar outros radios quando estou num cliente, eu uso a 3’ Opcao




    Voce pode apenas bloquear o trafego nas portas netbios.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=135-139 dst-port=135-139 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=135-139 dst-port=135-139 action=drop

    Assim voce ira apneas bloquear o trafego na porta netbios.

    Ps. Nao esquecam de trocar o ip 10.1.0.0/16 para a classe de sua empresa

    Abraco

  2. Olá pessoal,

    estou aqui só para dizer que as regras do colega funcionaram na minha rede.

    Obrigado


    Estou vendo muito no forum duvidas sobre clientes que tem a mesma classe de ip, e se enxergam na rede.
    Aqui posto 3 Solucoes Basicas e eficientes para esse problema.

    Vamos Lá


    Desativar a opcao Default Forward na Interface wireles que esta em Ap.
    Ps. "Esta solucao só ira funcionar se o Mikrotik tiver somente 1 Cartao Wireless como AP"

    /interface wireless set "sua placa wireless" default-forwarding=no



    Voce pode bloquear todo trafego entre os hosts da rede.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 action=drop

    Ps. Como Voce esta bloqueando todo o trafego entre os hosts, nem mesmo o ping ira funcionar, como eu uso muito de ping, e preciso acessar outros radios quando estou num cliente, eu uso a 3’ Opcao




    Voce pode apenas bloquear o trafego nas portas netbios.

    /ip firewall filter
    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=135-139 dst-port=135-139 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=tcp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=445 dst-port=445 action=drop

    add chain=forward src-address=10.1.0.0/16 dst-address=10.1.0.0/16 protocol=udp src-port=135-139 dst-port=135-139 action=drop

    Assim voce ira apneas bloquear o trafego na porta netbios.

    Ps. Nao esquecam de trocar o ip 10.1.0.0/16 para a classe de sua empresa

    Abraco[/quote]



  3. Saudações,

    Agradacendo ao pessoal ai pela contribuição, contudo as regras de bloqueio de NETBIOS no MK em modo bridge não funcionam...bom ao menos no meu aqui não.

  4. Quando se tem 2 interfaces wireless e elas estão em bridge, a opção DEFAULT FORWARD bloqueia os hosts de "enxergarem-se" no cartão em que estão, mas no segundo cartão não. Ou seja, o host do cartão 1 "enxerga" o host do cartão 2.

    Para isso nas opções da bridge, em FILTERS, crie os filtros bloqueando o FORWARD das interfaces (cartões). Além disso ainda pode criar filtros por protocolos (vários) de acordo com cada necessidade.

    A "mágica" é essa.

    Menos umas para os "especialistas" em Mikrotikls de plantão...



  5. Valeu especialista! XD

    TUdo certo, funcionou perfeitamente, segue abaixo pro pessoal do forum a receita de bolo!

    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=135-139 ip-protocol=tcp
    interface bridge filter add chain=forward action=drop mac-protocol=ip src-port=135-139 ip-protocol=tcp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=135-139 ip-protocol=tcp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=445 ip-protocol=tcp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=445 ip-protocol=udp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=135-139 ip-protocol=udp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=67-68 ip-protocol=tcp
    interface bridge filter add chain=forward action=drop mac-protocol=ip dst-port=67-68 ip-protocol=udp

    Só copiar e colar!

    Grato.






Tópicos Similares

  1. Respostas: 13
    Último Post: 07-07-2011, 12:14
  2. Cliente se enxergando na rede..
    Por ferreiraa no fórum Redes
    Respostas: 69
    Último Post: 28-03-2011, 00:08
  3. Clientes se enxergando na rede
    Por marcaohistoriador no fórum Redes
    Respostas: 8
    Último Post: 15-06-2009, 15:30
  4. Clientes se enxergando em rede com PPOE!
    Por adepad no fórum Redes
    Respostas: 38
    Último Post: 31-03-2009, 08:31
  5. Clientes se enxergam na rede!!
    Por FlllavinhoxD no fórum Redes
    Respostas: 26
    Último Post: 03-09-2008, 17:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L