Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    Hoje parece que tive meu primeiro problema relacionado a OVNIs se conectando no meu ap. Pra não redigitar toda a coisa, aqui está o link onde postei o que aconteceu:

    https://under-linux.org/forums/mikro...g-de-dhcp.html

    Como sou leigo, não tenho certeza do que causou esse problema. Aconteceu duas vezes no dia, e infelizmente na primeira eu não prestei atenção ao MAC causador do erro. Na segunda ocasião, foi o MAC de um cliente. Por precaução, desativei o "default authenticate", e estou com meus clientes cadastrados na access list. Com esses recursos, eu já me livro de pentelhos conectando no meu AP? Não escondi o SSID, uma vez que estava receoso de os pcs dos clientes não conectarem automaticamente ao meu ap quando os mesmos fossem ligados.

    Grato pela atenção.

  2. #14

    Padrão

    quando vc esconde o ssid no ap quando vc tenta se conectar em um cliente ele vai pedir o nome do ssid ai e so vc configurar com o nome certo e pronto.. sem problemas.. vai conectar normal.
    Vc deve saber o mac do seu radio caso no scan apareca mas de um radio com o ssid escondido.



  3. #15

    Padrão

    mas os clientes vão ter que fazer esse procedimento TODA vez que iniciarem o computador?

  4. #16

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    mas os clientes vão ter que fazer esse procedimento TODA vez que iniciarem o computador?
    Não ..
    so na primeira vez depois fica salvo
    vc pode testar na sua casa mesmo com qualquer ap que suporte este recurso e reiniciar a maquina depois de se conectar.



  5. #17

    Padrão hyperpotato

    poderia passar a config que fez no seu radius??

    valeu,

    Tiago Cortielha

  6. #18

    Padrão

    Você implantou esse autenticação pelo radius, mas a sua AP (é baseado no MT)?

    Se for, gostaria de trocar uma idéia, pois fizemos alguns testes, com a informação saindo do MT e chegando ao Radius, mas não funcionou direito.

    Creio que o meu problema esteja no MT (AP) e não no radius (pois autentico discado, adsl, hotspot nele). Então acho que falta algum detalhe no Mikrotik