Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão

    bom eu nao uso ppoe como eu aplicaria esta regra ?

  2. #14

    Padrão

    Pronto... coloquei e nao adiantou !
    Última edição por admskill; 21-11-2007 às 15:37.



  3. #15

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Amigo esta regra nada tem a ver com MSN... Analize as 2 regras que verás que tenho razão...


    Jah testei a regra e nao adiantou !

  4. #16

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Jah testei a regra e nao adiantou !
    com ajuda do forum coloquei isso aqui amenizou um pouco meu problema.

    / ip firewall mangle
    add chain=forward in-interface=interface-da-internet protocol=tcp tcp-flags=syn \
    action=change-mss new-mss=1472 comment="MSN - Change MSS" disabled=no
    add chain=forward out-interface=interface-da-internet protocol=tcp \
    tcp-flags=syn action=change-mss new-mss=1472 comment="" disabled=no

    espero que ajude.

    Neon



  5. #17

    Padrão

    nada, continua a mesma coisa

  6. #18

    Padrão

    Citação Postado originalmente por admskill Ver Post
    nada, continua a mesma coisa


    Essas regras acima não estão corretas, as regras corretas são:


    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no


    Observe que não é só copiar e colar as regras, você tem que ver as interfaces se estão batendo, ou seja o mesmo nome de interfaçe, se não for mude o nome da interfaçe para a sua.


    Outro detalhe, a conexão do seu link é ADSL? Se for mute a mtu para 1380 e aplique essas regras.
    Roberto.
    [email protected]