+ Responder ao Tópico



  1. Thakowbbery, tenta apagar as tabelas e deixar o msn-proxy criar novamente! da versão .5 pra .6 foi mudado o nome de um campo, e verifica tbem dentro do msn-proxy.conf, quanto esta setado no max_clients= eu tinha no .5 setado como 100.000 depois q fiz o upgrade, só caia, baixei pra 300 ta funfando beleza!
    se vc quiser existe uma ferramenta chamada phpmyadmin, q vc pode administrar o banco de dados muito facilmente! é o q uso, pois é um saco fazer via linha de comando

  2. O meu problema persiste que é não deixar enviar mensagens, já olhei tudo o que podia no firewall, o msn-proxy está rodando, estou vendo as configurações etc.. mais quando eu coloco as regras para ele rodar não funciona o msn ou seja, não consegue enviar mensagem.



  3. passei por isso, mas, verifiquei q na tabela contacts, o campo contact_allowed para contact_deny, algo assim! e começa a essa folia de cair constantemente!

  4. Citação Postado originalmente por agl77 Ver Post
    Thakowbbery, tenta apagar as tabelas e deixar o msn-proxy criar novamente! da versão .5 pra .6 foi mudado o nome de um campo, e verifica tbem dentro do msn-proxy.conf, quanto esta setado no max_clients= eu tinha no .5 setado como 100.000 depois q fiz o upgrade, só caia, baixei pra 300 ta funfando beleza!
    se vc quiser existe uma ferramenta chamada phpmyadmin, q vc pode administrar o banco de dados muito facilmente! é o q uso, pois é um saco fazer via linha de comando
    Então...

    Eu já estava com a versão 0.6 rodando aqui de boa.
    Simplesmente parou de funcionar da noite pro dia (na verdade tivemos problemas com quedas de energia durante a noite passada, mas apenas esse serviço específico parou de funcionar).
    Eu também fiz o que você sugeriu, de reduzir a quantidade de conexões. Isso também não funcionou.
    No meu caso o MSN fica aberto o tempo que for, contanto que eu não envie nenhuma mensagem. A primeira mensagem que eu tentar mandar, pra qualquer contato, o MSN cai (o que ocorre nesse momento está descrito no log que eu passei no meu último post).
    Foi que nem eu falei, pra mim agora só falta matar as tabelas e começar tudo de novo. Mas eu estava querendo evitar de fazer isso :-/. Acho que vou guardar todas as conversas e mandar ver, tudo de novo, do zero.



  5. Bom, foi bem por aí. Criei outro usuário e outra base no MySQL e agora voltou a funcionar. Porém, eu ainda estou com vários problemas:

    - Ao tentar bloquear um contato para alguma pessoa, aparece a mensagem: Falha ao gravar alteração
    - Quando eu faço alguma alteração geral, cujo intuito seja afetar todos os usuários, ela não funciona. Não propaga para os usuários. Ela só propaga para usuários que ainda vão ser criados no banco de dados. Usuários já existentes não recebem a alteração.

    Para ambos os casos eu chequei o log, sem sucesso (não há nenhuma atividade nele).
    Tentei fazer as alterações, parar o msn-proxy, parar o mysql e então iniciar todos de novo, também sem sucesso.
    Esses problemas eu tenho desde a versão 0.5, e eu vi que parece que isso funciona para todas as outras pessoas :-/. Eu devo estar fazendo algo muito errado.






Tópicos Similares

  1. Sistema para gerenciar usuários proxy/squid. ALGUEM CONHECE
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-06-2004, 11:24
  2. Alguem conhece dansguardian
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2003, 15:39
  3. Alguem conhece o DifinityLinux 2.0???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2003, 07:39
  4. Alguem conhece esse Servidor??
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-08-2003, 11:13
  5. Alguém conhece o Programa Miolo!!da univates!!!
    Por Anticristh no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2003, 15:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L